Old 25th June 2003, 08:42   #81
btg
Junior Member
 
Join Date: Jun 2003
Posts: 6
Send a message via ICQ to btg
But I don't have a firewall.
btg is offline  
Old 25th June 2003, 16:59   #82
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
Quote:
Did RTB report any information?
Quote:
Are the necessary ports open in your firewall and are they being forwarded to the DNAS machine?
Do you have a router?

What OS are you using?

There are four questions in this post. Please answer them all.

Summary:
1. Did RTB report any information? IF yes (and I know it does report information) please post it here.
2. Are the necessary ports being forwarded to the DNAS machine?
3. Do you have a router?
4. What OS are you using?

FesterHead is offline  
Old 26th June 2003, 11:46   #83
btg
Junior Member
 
Join Date: Jun 2003
Posts: 6
Send a message via ICQ to btg
<06/26/03@12:52:05> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 145.53.10.75:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection timed out))
btg is offline  
Old 9th July 2003, 06:52   #84
whan4
Junior Member
 
Join Date: Nov 2002
Location: LA
Posts: 4
Send a message via ICQ to whan4 Send a message via AIM to whan4 Send a message via Yahoo to whan4
i am connected but i dunno which ip to put!
07/08/03@22:40:42> [source] listening for connection on port 8001
<07/08/03@22:40:42> [main] client main thread starting
<07/08/03@22:41:56> [source] connected from 127.0.0.1
<07/08/03@22:41:56> [source] icy-name:Kpop Station - Playing Old Hits and New Releases! i also take requests! Just pm me either by aim, msn, or icq. ; icy-genre:Kpop
<07/08/03@22:41:56> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://azn5tyle.fateback.com
<07/08/03@22:41:56> [source] icy-irc:#kpopvid ; icy-icq:63313692 ; icy-aim:whan4
<07/08/03@22:42:00> [yp_add] yp.shoutcast.com gave error (nak)
<07/08/03@22:42:00> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))
<07/08/03@22:43:24> [source] source dropped connection. disconnecting.
<07/08/03@22:43:29> [source] connected from 127.0.0.1
<07/08/03@22:43:29> [source] icy-name:Kpop Station - Playing Old Hits and New Releases! i also take requests! Just pm me either by aim, msn, or icq. ; icy-genre:Kpop
<07/08/03@22:43:29> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://azn5tyle.fateback.com
<07/08/03@22:43:29> [source] icy-irc:#kpopvid ; icy-icq:63313692 ; icy-aim:whan4
<07/08/03@22:47:03> [yp_add] yp.shoutcast.com gave error (nak)
<07/08/03@22:47:03> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))
<07/08/03@22:48:48> [source] source dropped connection. disconnecting.
<07/08/03@22:48:49> [source] connected from 127.0.0.1
<07/08/03@22:48:49> [source] icy-name:Kpop Station - Playing Old Hits and New Releases! i also take requests! Just pm me either by aim, msn, or icq. ; icy-genre:Kpop
<07/08/03@22:48:49> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://azn5tyle.fateback.com
<07/08/03@22:48:49> [source] icy-irc:#kpopvid ; icy-icq:63313692 ; icy-aim:whan4
<07/08/03@22:52:06> [yp_add] yp.shoutcast.com gave error (nak)
<07/08/03@22:52:06> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))
<07/08/03@22:57:09> [yp_add] yp.shoutcast.com gave error (nak)
<07/08/03@22:57:09> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/N

what addy shouldi tell ppl to connect to? i went to the website..and http://127.0.0.1:8000 works..but i told others to connect to it..but they can't connect...please help.
whan4 is offline  
Old 9th July 2003, 13:24   #85
jagwac
Senior Member
 
jagwac's Avatar
 
Join Date: Dec 2001
Location: Minnesota
Posts: 480
http://127.0.0.1:8000 is an internal ip address. No one but you can listen if you use that.

You need to find your "real" ip address. Open a command window and type ipconfig /all. Your ip will be there. Odds are that you have a dynamic address though and it will change. You should go get a static one. Try going to no-ip.net and getting one.
jagwac is offline  
Old 9th July 2003, 22:59   #86
lpryanlp
Junior Member
 
Join Date: Apr 2003
Location: Billings, Montana
Posts: 14
Send a message via AIM to lpryanlp Send a message via Yahoo to lpryanlp
Invalid Password

<07/09/03@16:02:16> [source] invalid password from 38641 127.0.0.1

What does this mean? HELP!!
lpryanlp is offline  
Old 9th July 2003, 23:59   #87
whan4
Junior Member
 
Join Date: Nov 2002
Location: LA
Posts: 4
Send a message via ICQ to whan4 Send a message via AIM to whan4 Send a message via Yahoo to whan4
hi...thanks...but i did get my ip...it's 64.175.120.27
so i gave the that addy...http://64.175.120.27:8000/listen.pls
but it didnt work..i went to my browswer and http://64.175.120.27:8000/listen.pls didn't work...but my 127.0.0.1 one worked on my browser...

07/09/03@15:46:31> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))
<07/09/03@15:51:34> [yp_add] yp.shoutcast.com gave error (nak)
<07/09/03@15:51:34> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))
<07/09/03@15:54:11> [source] no data (30s timeout). disconnecting.
<07/09/03@15:54:41> [source] connected from 127.0.0.1
<07/09/03@15:54:42> [source] icy-name:Kpop Station - Playing Old Hits and New Releases! i also take requests! Just pm me either by aim, msn, or icq. ; icy-genre:Kpop
<07/09/03@15:54:42> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://azn5tyle.fateback.com
<07/09/03@15:54:42> [source] icy-irc:#kpopvid ; icy-icq:63313692 ; icy-aim:whan4
<07/09/03@15:55:42> [source] no data (30s timeout). disconnecting.
<07/09/03@15:56:13> [source] connected from 127.0.0.1
<07/09/03@15:56:13> [source] icy-name:Kpop Station - Playing Old Hits and New Releases! i also take requests! Just pm me either by aim, msn, or icq. ; icy-genre:Kpop
<07/09/03@15:56:13> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://azn5tyle.fateback.com
<07/09/03@15:56:13> [source] icy-irc:#kpopvid ; icy-icq:63313692 ; icy-aim:whan4
<07/09/03@15:56:36> [yp_add] yp.shoutcast.com gave error (nak)
<07/09/03@15:56:36> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))
<07/09/03@15:56:46> [source] no data (30s timeout). disconnecting.
<07/09/03@15:56:56> [source] connected from 127.0.0.1
<07/09/03@15:56:57> [source] icy-name:Kpop Station - Playing Old Hits and New Releases! i also take requests! Just pm me either by aim, msn, or icq. ; icy-genre:Kpop
<07/09/03@15:56:57> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://azn5tyle.fateback.com
<07/09/03@15:56:57> [source] icy-irc:#kpopvid ; icy-icq:63313692 ; icy-aim:whan4
<07/09/03@16:01:43> [yp_add] yp.shoutcast.com gave error (nak)
<07/09/03@16:01:43> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))
<07/09/03@16:06:46> [yp_add] yp.shoutcast.com gave error (nak)
<07/09/03@16:06:46> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))


can anyone help me? i am connected...i just need to find out how to let ppl in...and what address to give them.
whan4 is offline  
Old 10th July 2003, 06:12   #88
jagwac
Senior Member
 
jagwac's Avatar
 
Join Date: Dec 2001
Location: Minnesota
Posts: 480
Yes...127.0.0.1 will allow you to listen since it is ONLY an internal IP address.

Do you have a firewall running? If so...http://forums.winamp.com/showthread....hreadid=116786
jagwac is offline  
Old 10th July 2003, 06:15   #89
jagwac
Senior Member
 
jagwac's Avatar
 
Join Date: Dec 2001
Location: Minnesota
Posts: 480
Re: Invalid Password

Quote:
Originally posted by lpryanlp
<07/09/03@16:02:16> [source] invalid password from 38641 127.0.0.1

What does this mean? HELP!!
Using will not generate a serious answer from me since it appears that you are not serious in asking the question.

So..

Quote:
<07/09/03@16:02:16> [source] invalid password from 38641 127.0.0.1
...means that you are an iD10t.
jagwac is offline  
Old 10th July 2003, 09:05   #90
whan4
Junior Member
 
Join Date: Nov 2002
Location: LA
Posts: 4
Send a message via ICQ to whan4 Send a message via AIM to whan4 Send a message via Yahoo to whan4
Quote:
Originally posted by whan4
hi...thanks...but i did get my ip...it's 64.175.120.27
so i gave the that addy...http://64.175.120.27:8000/listen.pls
but it didnt work..i went to my browswer and http://64.175.120.27:8000/listen.pls didn't work...but my 127.0.0.1 one worked on my browser...

07/09/03@15:46:31> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))
<07/09/03@15:51:34> [yp_add] yp.shoutcast.com gave error (nak)
<07/09/03@15:51:34> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))
<07/09/03@15:54:11> [source] no data (30s timeout). disconnecting.
<07/09/03@15:54:41> [source] connected from 127.0.0.1
<07/09/03@15:54:42> [source] icy-name:Kpop Station - Playing Old Hits and New Releases! i also take requests! Just pm me either by aim, msn, or icq. ; icy-genre:Kpop
<07/09/03@15:54:42> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://azn5tyle.fateback.com
<07/09/03@15:54:42> [source] icy-irc:#kpopvid ; icy-icq:63313692 ; icy-aim:whan4
<07/09/03@15:55:42> [source] no data (30s timeout). disconnecting.
<07/09/03@15:56:13> [source] connected from 127.0.0.1
<07/09/03@15:56:13> [source] icy-name:Kpop Station - Playing Old Hits and New Releases! i also take requests! Just pm me either by aim, msn, or icq. ; icy-genre:Kpop
<07/09/03@15:56:13> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://azn5tyle.fateback.com
<07/09/03@15:56:13> [source] icy-irc:#kpopvid ; icy-icq:63313692 ; icy-aim:whan4
<07/09/03@15:56:36> [yp_add] yp.shoutcast.com gave error (nak)
<07/09/03@15:56:36> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))
<07/09/03@15:56:46> [source] no data (30s timeout). disconnecting.
<07/09/03@15:56:56> [source] connected from 127.0.0.1
<07/09/03@15:56:57> [source] icy-name:Kpop Station - Playing Old Hits and New Releases! i also take requests! Just pm me either by aim, msn, or icq. ; icy-genre:Kpop
<07/09/03@15:56:57> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://azn5tyle.fateback.com
<07/09/03@15:56:57> [source] icy-irc:#kpopvid ; icy-icq:63313692 ; icy-aim:whan4
<07/09/03@16:01:43> [yp_add] yp.shoutcast.com gave error (nak)
<07/09/03@16:01:43> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))
<07/09/03@16:06:46> [yp_add] yp.shoutcast.com gave error (nak)
<07/09/03@16:06:46> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 64.175.120.27:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))


can anyone help me? i am connected...i just need to find out how to let ppl in...and what address to give them.

well..i don't think firewall is a problem..cuz i've connected b4...i had a host server but it died...and other ppl could connect to my radio b4...but i'm trying to serve myself...please help.
whan4 is offline  
Old 28th July 2003, 19:02   #91
Malask
Junior Member
 
Join Date: Jul 2003
Posts: 3
So what is wrong with my server?

Hello,

I decided to setup a server to stream some musci I have at home to my workplace, so I went out and downloaded / installed Shoutcast, and the DSP plug-in for Winamp. Got it all setup after reading some FAQ's, and the setup seems ok, but I cannot connect to the server from my workplace. I can connect to any other streaming audio site just fine, I can connect to my home system just fine as well (rdp / ftp), but when I try to use Winamp to connect to my Shoutcast IP, I get "cannot connect" everytime.

The server at home is installed on my "gateway" machine (running WindowsXP)which is directly connected to my cable modem (no router). This system is used (via ICS) to give my other systems Internet access, and I've turned off the built-in firewall.

I had to change the default port for the Shoutcast server to use from 8000 to 8500, since something was using port 8000. When I start up the server this is what I see:

<07/28/03@10:59:13> [SHOUTcast] DNAS/win32 v1.9.2 (Nov 25 2002) starting up...
<07/28/03@10:59:13> [main] loaded config from C:\Shoutcast\sc_serv.ini
<07/28/03@10:59:13> [main] initializing (usermax:2 portbase:8500)...
<07/28/03@10:59:13> [main] No ban file found (sc_serv.ban)
<07/28/03@10:59:13> [main] No rip file found (sc_serv.rip)
<07/28/03@10:59:13> [main] opening source socket
<07/28/03@10:59:13> [main] source thread starting
<07/28/03@10:59:13> [main] opening client socket
<07/28/03@10:59:13> [main] Client Stream thread [0] starting
<07/28/03@10:59:13> [main] client main thread starting

When I start the stream this what I see:

<07/28/03@10:59:13> [source] listening for connection on port 8501
<07/28/03@10:59:19> [source] connected from 127.0.0.1
<07/28/03@10:59:19> [source] icy-name:Unnamed Server ; icy-genre:
<07/28/03@10:59:19> [source] icy-pub:0 ; icy-br:128 ; icy-url:http://www.shoutcast.com
<07/28/03@10:59:19> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A

Now, that all appears to be ok, right? Yet, when I try to connect to my home IP, I cannot connect and no stream begins. Any reason why?

Thanks for the help!
Malask is offline  
Old 29th July 2003, 00:14   #92
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
Re: So what is wrong with my server?

Quote:
Originally posted by Malask
Any reason why?
Yes, it is due to ICS. See: http://forums.winamp.com/showthread....threadid=89640

Tom

Tom is offline  
Old 29th July 2003, 00:50   #93
Malask
Junior Member
 
Join Date: Jul 2003
Posts: 3
That could have worked, if his setup was like mine, but unfortunately it is not. =)

The other guy had 2 systems, System A was connected to the Internet and sharing the connection to System B. System B was the system running the Shoutcast server, so changing the IP into the internal IP would work.

In my setup, the system connected to the internet is also the system running the Shoutcast server, so one would assume that the IP needed to reached would be the IP given to the computer via the cable provider, right?

In the article about configuring the ICS for a PPTP server, I saw that it advised making a "service" mapping the internal IP of the server to the ports necessary. I had done this with my server machine, adding in the ports 8500-01 for TCP and UDp for the external IP of the machine connected to the internet (also the shoutcast server). Yet, I cannot connect to the stream.

So, in short, my shoutcast server has the IP given to the machine it is running on, which happens to be the machine that the cable modem is connected to. It also has the relevant ports "mapped" to that IP (which may be unnecessary). The Winamp plugin IP is set to the localhost, and it connects fine to the server, no errors at start up.
Malask is offline  
Old 29th July 2003, 05:43   #94
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
Set your PortBase to something less than 1024 and ICS will map it to itself and everyone will be happy and dance in the streets.

Tom

Tom is offline  
Old 29th July 2003, 06:54   #95
Malask
Junior Member
 
Join Date: Jul 2003
Posts: 3
I believe the problem was simple user error.

I imagine that Winamp will try to connect via port 8000 by default? However it does it, I wasn't specifing a port when I was trying to connect, I was just putting in the IP. I put in the new port (sub-1024) when trying to connect, ta da, it worked. Thanks for your help.
Malask is offline  
Old 4th August 2003, 13:07   #96
Touchpad_king
Junior Member
 
Join Date: Aug 2003
Posts: 3
Excuse me? I can connect and play a song, bbut when the song ends and goes on to the next enqueued song, it stops sending bytes and disconnects after 30 seconds. Why does it stop sending bytes after one song?
THanks A WHOLE HEAP in advance!
Touchpad_king is offline  
Old 4th August 2003, 17:01   #97
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
Do you have just mp3s in your playlist or are they multiple formats?

FesterHead is offline  
Old 10th August 2003, 10:42   #98
rodribot
Junior Member
 
rodribot's Avatar
 
Join Date: Aug 2003
Posts: 6
hi! i have this problem

[source] source dropped connection. disconnecting.
[source] connected from 200.83.131.55
[source] icy-name:Radio El Grizu ; icy-genre:Varios
[source] icy-pub:1 ; icy-br:24 ; icy-url:http://www.shoutcast.com
[source] icy-irc:#el_grizu ; icy-icq:0 ; icy-aim:N/A
[yp_add] yp.shoutcast.com gave error (nak)
[yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 200.83.131.55:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection timed out))

what can i do?
i need help!!!

mi msn is ranyx_exe@hotmail.com <---- pleaseeeeeeeeeee

and please, i am new in this, and my english is bad, speakme slowly thxs
PS: i'm on windows XP, is there a problem?
i read this answer:
2) You have a firewall that is blocking incoming requests and therefore the yp can not find your stream. The solution for this is to configure your firewall properly. Also note the Windows XP ships with a default firewall <---- how can i fix this?
3) Finally if you are sharing an internet connection among several PCs you will need to properly configure the gateway device to forward the PortBase (by default 8000) to the proper machine on your LAN. Check the documentation for the gateway device for specifics on how to do this. <---- ?????? i dont understand

Last edited by rodribot; 10th August 2003 at 11:38.
rodribot is offline  
Old 10th August 2003, 12:01   #99
rodribot
Junior Member
 
rodribot's Avatar
 
Join Date: Aug 2003
Posts: 6
sorry, me again.... i did something and i make a test... this is the log:

Event log:
<08/10/03@06:58:14> [SHOUTcast] DNAS/win32 v1.9.2 (Nov 25 2002) starting up...
<08/10/03@06:58:14> [main] loaded config from C:\Archivos de programa\Winamp\SHOUTcast\sc_serv.ini
<08/10/03@06:58:14> [main] initializing (usermax:10 portbase:8000)...
<08/10/03@06:58:14> [main] No ban file found (sc_serv.ban)
<08/10/03@06:58:14> [main] No rip file found (sc_serv.rip)
<08/10/03@06:58:14> [main] opening source socket
<08/10/03@06:58:14> [main] source thread starting
<08/10/03@06:58:14> [main] opening client socket
<08/10/03@06:58:14> [source] listening for connection on port 8001
<08/10/03@06:58:14> [main] Client Stream thread [0] starting
<08/10/03@06:58:14> [main] client main thread starting
<08/10/03@06:58:20> [source] connected from 200.83.131.55
<08/10/03@06:58:21> [source] icy-name:Radio El Grizu ; icy-genre:Varios
<08/10/03@06:58:21> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://www.shoutcast.com
<08/10/03@06:58:21> [source] icy-irc:#el_grizu ; icy-icq:0 ; icy-aim:N/A
<08/10/03@06:58:22> [dest: 205.188.234.41] starting stream (UID: 0)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<08/10/03@06:58:22> [dest: 205.188.234.41] connection closed (0 seconds) (UID: 0)[L: 0]{Bytes: 8192}(P: 0)
<08/10/03@06:58:24> [yp_add] yp.shoutcast.com added me successfully

connection closed???
successfully <---- it's ok now?
rodribot is offline  
Old 20th August 2003, 18:22   #100
monkey87
Junior Member
 
Join Date: Aug 2003
Posts: 1
hi first time so

helped a lot this fourm i found a problem i while ago but then itworked fine then i got the problem and forgot where i saw the problem
rite
i can conect
and eveything works fine
but after about 60 secs it disconects and then trys to reconect

what should i do to reslove this problem
monkey87 is offline  
Old 20th August 2003, 19:14   #101
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
rodribot,
"yp added me" means your station information (station name, bitrate, maximum number listeners, current number listeners, currently playing song, ...) has been added to the SHOUTcast yp (yellow pages) directory.

"yp touched" means your station information (station name, bitrate, maximum number listeners, current number listeners, currently playing song, ...) has been updated in the SHOUTcast yp directory.

It can take up to 15 minutes after the first "yp touched" message before your station appears from a SHOUTcast yp search.

****************

monkey87, any errors in the DNAS log?

Please post a link to your stream.

FesterHead is offline  
Old 28th August 2003, 15:56   #102
spect
Junior Member
 
Join Date: Aug 2003
Posts: 1
Send a message via AIM to spect
my server won't connect at all it just keeps gettin disconnected
spect is offline  
Old 28th August 2003, 16:58   #103
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
Unless you are setting up relays, the DNAS doesn't connect to anything. Things (source and listeners) connect to it.

Please elaborate on your problem.

FesterHead is offline  
Old 27th October 2003, 22:21   #104
BtDMH
Junior Member
 
Join Date: Oct 2003
Location: Illinois, USA
Posts: 3
Here is an interesing problem, if someone could help point out a possible cure. I have run a stream before so setting it up was easy enough. but now that I have it set up, I try to connect with a computer on my ICS LAN and the connection registers with the server and logs it, and the server thinks it is sending stuff to the other rig. The thing is though the comp trying to listen to the stream gets stuck at connecting and flashing a message too fast for me to read it ... think it is the prebuffering message.

What would make the connection just start connecting and buffering but nothing else ... even though the logs for the server says it is recieving the information ? I cant think of anything right off hand.

Server = Windows XP Pro + SP1 ... using ICS to run LAN ... Winamp 2.91

Other rig = Windows XP Pro ... on LAN connected thourgh ICS ... Winamp3

Could Winamp3 be the problem ? I know using it to server is out of the question, but could it be having difficulties listening to the stream ? I can provide more specific information if requested.

P.s. I am recieving the yp.shoutcast.com update 'touches'. However in the browser on the other rig the current song playing always reads unavailable. If that is any hint. ([gets sneaky bet this has something to do with his dumb arss ISP]).
BtDMH is offline  
Old 27th October 2003, 23:24   #105
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
Please post a link to your DNAS.

What link are you using internally to try and connect?

FesterHead is offline  
Old 27th October 2003, 23:33   #106
BtDMH
Junior Member
 
Join Date: Oct 2003
Location: Illinois, USA
Posts: 3
Quote:
Originally posted by festerhead
Please post a link to your DNAS.

What link are you using internally to try and connect?
http://66.79.94.110:8000/listen.pls

The other computer I was attempting to connect with through the yp at SHOUTcast. When you mentioned the internal connect I did a direct connect to the DNAS at 192.168.0.1 (the ICS computer too) and that works and plays the music good. Connecting through the above doesnt work.

EDIT : worked out the song title issue through the yellowpages with a bit more digging thorugh the search function ... progess ...
BtDMH is offline  
Old 27th October 2003, 23:57   #107
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
http://66.79.94.110:8000/listen.pls works here.

if your router doesn't support local loopback then machines on the same lan as the DNAS (you) need to use the lan ip of the DNAS to connect/listen.
Machines not on the same lan as the DNAS (the rest of the world) need to use the real, world-visible ip of the DNAS to connect/listen.

I don't think ICS supports local loopback.

FesterHead is offline  
Old 28th October 2003, 00:01   #108
BtDMH
Junior Member
 
Join Date: Oct 2003
Location: Illinois, USA
Posts: 3
Son of a @#$! ... sure enough there is your connection looking at me on the server log. Meaning if you actually HEARD what I was playing then I guess you nailed the loopback on the head. Actually as I sit here and think about it, the loopback theory is probably dead on considering the jumping of the connection.

If you heard it ...
... then I guess I am in business !

Sir, I would kiss you, but instead my gratitude will have to do.
[deep Japanese bow of respect ...]
BtDMH is offline  
Old 15th November 2003, 17:56   #109
summerbear5
Junior Member
 
Join Date: Nov 2003
Posts: 14
Send a message via AIM to summerbear5 Send a message via Yahoo to summerbear5
<11/15/03@11:57:52> [yp_add] yp.shoutcast.com gave error (nak)
<11/15/03@11:57:52> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 67.73.128.218:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection timed out))
<11/15/03@12:02:52> [source] source dropped connection. disconnecting.


I get this message all the time someone trys to connect I am on a home network useing a cross over cable but it is not connected I am behind a firewall to but already gave the nessasary stuff permission so what is going on
summerbear5 is offline  
Old 15th November 2003, 20:57   #110
djmastermind
Forum King
 
djmastermind's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 6,813
Well, are you on a router?

If so, do you have the necassary ports opened/forwarded?

-- Michael
djmastermind is offline  
Old 15th November 2003, 21:51   #111
summerbear5
Junior Member
 
Join Date: Nov 2003
Posts: 14
Send a message via AIM to summerbear5 Send a message via Yahoo to summerbear5
not on a router either
summerbear5 is offline  
Old 16th November 2003, 17:44   #112
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
What type of home network do you have?

ICS?

Are you using Windows XP?

***************************

Port forwarding on ICS with XP

Please read some polite advice.

*****************************

Check out the Sticky post titled:
SHOUTcast: Important Info & Answers to FAQs. READ ME!

Scroll down a bit and look for the section titled:
Routers, Firewalls, and Networks. Oh My! -> Internet Connection Sharing

FesterHead is offline  
Old 18th December 2003, 17:30   #113
Skylip
Junior Member
 
Join Date: Dec 2003
Posts: 9
Hello. I know that this question is asked by many people in here, but i have never seen any good answer to it...
When i Connect i get the following message in my DNAS window:

[yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 194.47.158.136:4036) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))

I am sharing my net with several others, so i dont have any control of any firewall or any routers myself.

I have talked to my ISP so he have opened up port 4036 and 4037, and i have changes portbase to 4036 but i still wont work.

Please help me... i have tried to get this to work for many days now and i will soon get crazy.
Skylip is offline  
Old 18th December 2003, 17:34   #114
djmastermind
Forum King
 
djmastermind's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 6,813
Are you sure you have no access at all to the router? That's what's most likely blocking you..

Are you on WindowsXP?

-- Michael
djmastermind is offline  
Old 18th December 2003, 17:56   #115
Skylip
Junior Member
 
Join Date: Dec 2003
Posts: 9
Yes I am running XP. The built in firewall arent in use.

At least i dont think i have any control over the router... how can i find that out....
Please excuse me... i dont know so much about these things

//Skylip
Skylip is offline  
Old 18th December 2003, 17:57   #116
djmastermind
Forum King
 
djmastermind's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 6,813
Do you know what brand router it is? (LinkSys, D-Link, etc)

-- Michael
djmastermind is offline  
Old 18th December 2003, 18:03   #117
Skylip
Junior Member
 
Join Date: Dec 2003
Posts: 9
Nope... as I said. I really dont think that I have anything to do with the router. But i talked to my isp so that he opened two ports for me.
And he also said that the forwarded ports pointed to the ip :194.47.158.135 but the thing is that when i look my ip up on whatismyip, then i have 194.47.158.136. But he said that it didnt had anything to do with that...

Im i totaly lost or is he maybe toying with me?
Skylip is offline  
Old 18th December 2003, 18:05   #118
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
Your reported ip is 194.47.158.136

FesterHead is offline  
Old 18th December 2003, 18:08   #119
Skylip
Junior Member
 
Join Date: Dec 2003
Posts: 9
I know... then maybe the ip 194.47.158.135 is the ip of the comp that is "the main computer" of the NAT. So that i maybe should connect to that computer somehow?
Skylip is offline  
Old 18th December 2003, 23:51   #120
Deleted User #2
Guest
 
Posts: n/a
Masking the ip

I get domains from this place
http://www.dyndns.org/
cause i host dif sites from my comp.
so appose from typing http:xxx.xxx.xxx.xxx

because of that i can also get the shoutcast to run off the dns.

thats for that person asking about masking.

now my issue. i know my admin password. i know the password to broadcast. but when i click that admin login and i enter either or, with the name Admin or administrator, you would think it would work. but it doesnt. how do i go about finding out what that crap is all about?
 
Closed Thread
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump