Old 23rd January 2011, 12:20   #1
Carina2244
Junior Member
 
Join Date: Jan 2011
Posts: 12
Seit Umstellung auf Winamp pro - Probleme

Hallo ich arbeite mit Windows XP und betreibe mit Winamp und Shoutcast eine Internet Radio Station die auch seit Wochen einwandfrei funktioniert. Allerdings hat mich die ständige extra Konvertierung der Audio CD's nach mp3 genervt und deshalb bin ichauf Winamp pro umgestiegen und die Version zeigt Winamp 5.601.
Zeitgleich mit der Umstellung auf "pro" geht die Pufferung nicht mehr auf 100% und bleibt dort fast immer konstant, sondern die Pufferung rast "fortlaufend" von 1-2-3- usw auf 100 und im selben Tempo wieder zurück Auch wenn ich nicht sende, sondern nur Internetradiostationen anhöre ebenfalls dieses Rasen der Pufferung - und es entstehen auch kleine Aussetzer beim Hören.
Außerdem geht ja links in der Anzeige beim Abspielen eines Liedes der Balken von links nach rechts und bleibt beim Liedende rechts stehen. Neues Lied startet dann wieder von vorne. Das ist aber nicht mehr so. Der Balken geht während des Liedes über das Ende hinaus - fängt wieder von vorne an zu laufen und bei Liedende steht er dann irgendwo in der Mitte.

Was könnte sich bei der Umstellung auf "pro" verstellt haben so dass diese Veränderungen nun auftreten? Was kann ich versuchen ?? Soll ich nochmals neu installieren?

Freundliche Grüße Carina2244
Carina2244 is offline   Reply With Quote
Old 24th January 2011, 09:42   #2
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,340
Winamp Pro schaltet lediglich Begrenzungen im MP3 Enkoder, im AACplus Enkoder und bei der Ripp- bzw Brenngeschwindigkeit frei.

Die Probleme, die du hast sind nicht Pro spezifisch.

Hast du irgendwelche Plug-ins von Drittanbietern installiert? Mal eine komplett saubere Deinstallation probiert?
Koopa is offline   Reply With Quote
Old 26th January 2011, 13:39   #3
Carina2244
Junior Member
 
Join Date: Jan 2011
Posts: 12
Talking Danke für den Rat

nein ich hatte keine Plugins von Drittanbietern installiert. Ich habe einfach ein upgrade auf Winamp pro gemacht und danach traten diese Veränderungen auf.

Allerdings hatte ich mich wirklich einfach nur auf diese upgrad Installation verlassen und ging eigentlich davon aus, dass diese automatisch "sauber" abgewickelt wird. Man kann ja bei der Installation verfolgen wie nacheinander Dateien überprüft oder ausgetauscht oder hinzugefügt werden - sollte man meinen dass dies dann in Ordnung ist.

Ich habe also Winamp jetzt nochmal komplett deinstalliert wieder neu installiert - alle Daten aus der Medienbibliothek waren natürlich weg man kann ja aber relativ problemlos die Medienbibliothek wieder aus den Ordnern bestücken. Tja und jetzt ist wieder alles wie gehabt - keine raktetenartigen Pufferungen mehr - Balken hört mit Liedende wieder rechts auf und fängt mit neuem Lied wieder von vorne an
Carina2244 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > International Connection > Winamp Deutsch (German)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump