Old 16th January 2012, 20:18   #1
engwee
Junior Member
 
Join Date: Jan 2012
Posts: 1
disable always on top?

So yea.. I was changing songs in winamp while playing a game in windowed mode, and when I tried to get back in the game the winamp window just wouldn't dissapear.
Somehow that option turned itself on, maybe I pressed a keyshortcut for that option.. but if there isn't one.. then yea, it turned on all of a sudden.

First time this happens, and it made me rage hard, how can I turn off always on top, there's no switch on window settings
this almost made me uninstall winamp ><
engwee is offline   Reply With Quote
Old 17th January 2012, 21:01   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Winamp's Right-click/main menu > Options > uncheck Always on Top
-- or --
Ctrl+A toggles AOT

Additionally...
Winamp > Ctrl+P (for Preferences) > General Preferences > checkmark "Disable always on top while fullscreen applications are in focus" (near the right bottom of the Prefs window)

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump