Old 23rd January 2002, 05:07   #1
X-Fixer
Major Dude
 
Join Date: Jan 2001
Posts: 543
Minibrowser

1) When one of winamp windows is over minibrowser (e.g. playlist) and hides it's window partially, and then you click on mb's SCROLLER, it will not redraw - you'll get white space there.

2) I have setup "no inet connection" in winamp. But, of course, I have one. When I open url in minibrowser everything works fine - it opens local files, internet locations and offline stuff. But when I try to open url through winamp API, mb usually refuses to open internet sites and sometimes local files too, unless "using LAN" is selected in setup.
X-Fixer is offline   Reply With Quote
Old 23rd January 2002, 21:18   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,077
Hi X-man

1) Can't reproduce
Sounds like bad video drivers

2) By design.
mb is just a front end for IE
All links/url's will work in mb regardless of winamp setup settings, but won't work from main window/playlist with "no internet connection"

cool?

3) mb is a p.o.s. anyway
DJ Egg is online now   Reply With Quote
Old 24th January 2002, 05:32   #3
X-Fixer
Major Dude
 
Join Date: Jan 2001
Posts: 543
I have it both on WinME/IE 6, and Win2k SP 2/IE 5. Try again - BUT you should have page large enough - scroller should have a thumb (not like current starting page).
X-Fixer is offline   Reply With Quote
Old 27th January 2002, 08:46   #4
X-Fixer
Major Dude
 
Join Date: Jan 2001
Posts: 543
And also, minibrowser doesn't show any urls with national characters. The only thing WinAmp should do is pass the URL to IE, which will handle it perfectly. But WinAmp somehow spoils URL (all russian characters become crap).
X-Fixer is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump