Old 13th May 2002, 21:12   #1
advocate
Junior Member
 
Join Date: May 2002
Posts: 2
2.80 SRS/Echo ???

Ok so I downloaded Windows Media Player 7, and as always it took me a good hour to figure out how to disable their dumb a*s "srs" effects which seem to be impossible to turn off.

I also decided to upgrade my Winamp to 2.80 and it seems to have the same function. Geez, is this some SRS craze ? Can someone please tell me how to disable the weird echo where the singer is heard far in the back.

And yes, I'm 100% sure this has nothing to do with some 3rd party tool. I have a simple motherboard soundcard which doesn't have any SRS features, nor have I downloaded any SRS plugin.

I just want these effects to disappear, tell me how.
advocate is offline   Reply With Quote
Old 14th May 2002, 01:53   #2
henry3k56
Forum King
 
henry3k56's Avatar
 
Join Date: Sep 2001
Location: The Internet Posts: 3 Trillion
Posts: 4,241
SRS on Winamp? Hmm. Weird. Well have you checked in the Audio properties for anything pertaining to SRS? For some reason everything audio happens to be messed up having SRS enabled. From scratchy background noises to echos?
Go To your audio properties in Start Menu > Program Files > Accessories > Entertainment > Volume control. Or its in the task bar (bottom right corner, its the speaker icon). Check if theres any SRS properties on there. Mute anything thats SRS. If theres nothing that says SRS, go to Options > Properties and check anything that has anything to do with SRS. Click Ok. Your Master Out control panel will update with the extra settings. Then mute the stuff that has SRS (if there are any that you found). That should get rid of your echos. And disable SRS for good.

henry3k56 | Summer is here.
My Flickr Page & Frontierra | Posting Since September 2001.
henry3k56 is offline   Reply With Quote
Old 14th May 2002, 06:55   #3
advocate
Junior Member
 
Join Date: May 2002
Posts: 2
You know what ? This crappy little motherboard-integrated soundcard turns out to have "stereo-wide". I did as you instructed, went to the audio properties, and went on through the list. stereo-wide option wasn't checked, so naturally it didn't show up there by default.

I've muted the sucker and never to hear that horror again.

Thanks.
advocate is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump