Old 25th May 2003, 14:42   #1
Fluii
Junior Member
 
Join Date: Apr 2001
Location: Denmark
Posts: 27
Send a message via ICQ to Fluii
MP3 -> 5.1 Surround

I have just got myself a Audigy2

When i run Winamp (and other programs) that plays in stereo, the sound are only comming from the front speakers..

The only way to get music in all speakers is to use Creatives "CMSS 3D" wich makes the music sound to 3D... = not good

Heres my point:

Why not make a quick option in the Direct-out-plugin that upmixes the sound to all speakers directly (without any odd 3D)

.. 2.x rules
Fluii is offline   Reply With Quote
Old 1st June 2003, 17:44   #2
gb115
Junior Member
 
Join Date: Feb 2003
Posts: 48
how strange.

my audigy (1) plays sound out of all speakers, without enabling any wierd 3d sound algorithms.

my old live platinum used to do the same too.
gb115 is offline   Reply With Quote
Old 23rd October 2003, 13:28   #3
Fluii
Junior Member
 
Join Date: Apr 2001
Location: Denmark
Posts: 27
Send a message via ICQ to Fluii
Hmmm..... anyone?

·: My Audigy2 loves 5.x
Fluii is offline   Reply With Quote
Old 23rd October 2003, 14:04   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
check this thread and also the support forum

otherwise your best bet is a search of the forums since there have been others like you having problems (think the first thread fixes most people's issues).

hope that helps

-daz
DrO is offline   Reply With Quote
Old 23rd October 2003, 22:55   #5
Snake785
Junior Member
 
Join Date: Aug 2002
Posts: 1
Enable CMSS 2 in the EAX Console. That gives you output to all speakers without the "3D". That works with my 4.1 setup. I hope that works for you.
Snake785 is offline   Reply With Quote
Old 24th October 2003, 13:03   #6
Fluii
Junior Member
 
Join Date: Apr 2001
Location: Denmark
Posts: 27
Send a message via ICQ to Fluii
Quote:
Originally posted by Snake785
Enable CMSS 2 in the EAX Console. That gives you output to all speakers without the "3D". That works with my 4.1 setup. I hope that works for you.
Hi..

Thats just the problem.... the CMSS-2 gives a lot of 3D-like effect

The CMSS-1 does the job - but still some sideeffect...

Now I have solved the problem by putting both channels in the front-out.

.. The output-plugins works... but I realy like directsound-out's crossfade!
I realy miss that if I use the other -outputs

·: My Audigy2 loves 5.x
Fluii is offline   Reply With Quote
Old 27th October 2003, 00:39   #7
Bizzeh
Forum Pirate
Beta Team
 
Bizzeh's Avatar
 
Join Date: Oct 2001
Posts: 2,032
turn on "enable hardware mixing" in the direct sound output settings.. works for me
Bizzeh is offline   Reply With Quote
Old 27th October 2003, 11:08   #8
Fluii
Junior Member
 
Join Date: Apr 2001
Location: Denmark
Posts: 27
Send a message via ICQ to Fluii
Quote:
Originally posted by Bizzy D.
turn on "enable hardware mixing" in the direct sound output settings.. works for me
You mean "Allow hardware acceleration" ?

Can't fint "enable hardware mixing"

·: My Audigy2 loves 5.x
Fluii is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Developer Center > Winamp Development

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump