Old 10th November 2007, 14:14   #1
carlmcbrayer
Junior Member
 
Join Date: Nov 2007
Posts: 2
video screen problems

When I try to play video files, I get only about the center portion of the video. It's as if I have zoomed in to just that portion of the screen. I have no idea of what I'm looking for in the FAQ section and have found nothing that deals with this problem. How can I change WINAMP to show the entire video (zoom out - in other words)screen?
carlmcbrayer is offline   Reply With Quote
Old 10th November 2007, 20:45   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Try the following
Winamp > Ctrl-P > General Preferences > Video > uncheck 'Allow hardware video overlay' > close & restart Winamp

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 12th November 2007, 13:58   #3
carlmcbrayer
Junior Member
 
Join Date: Nov 2007
Posts: 2
Thanks very much! That worked!
carlmcbrayer is offline   Reply With Quote
Old 2nd December 2007, 22:51   #4
spiralsoap
Junior Member
 
Join Date: Sep 2002
Posts: 7
what if there are no video option like this.. i go into ctrl P and there is nothing that gives me video options.
spiralsoap is offline   Reply With Quote
Old 3rd December 2007, 00:43   #5
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
What are you seeing? What is your version of Winamp?

See attachment...
Attached Images
File Type: jpg video_overlay.jpg (64.6 KB, 286 views)
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump