Old 15th January 2013, 23:40   #1
fritzrichter
Junior Member
 
Join Date: Jan 2013
Posts: 1
Is there an shoutcast API Problem?

Hi together,
I'm a bit confused as for almost one month, our app can not contact the API anymore. Like others we do receive the following response:
code:
<response>
<statusCode>450</statusCode>
<statusText>DEV ID TIER MISMATCH</statusText>
<statusDetailText>DEV ID TIER MISMATCH</statusDetailText>
</response>

.

I know that there are a couple of threads already dealing with this topic, but although I read them all, I still do not know what the reason stands for and how to solve the problem.

Any ideas?
fritzrichter is offline   Reply With Quote
Old 15th January 2013, 23:50   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
there is no issue with the API and it is working correctly as that error means that your devid does not have the required level of access for the request(s) being made to it. as such you need to go through the partner contact that you should have the details of from when you were provided the devid - this is not something that can be done via the forums.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump