Old 6th July 2006, 19:25   #1
Amerok
Junior Member
 
Join Date: Jul 2006
Posts: 2
Skins plain don't work.

I click the download skin link on the official page, and it gives me the "you sure you want to install this?"stuff, i click yes and the skin stays Winamp Classic when i switch to it, ive tried with a efw skins, the only one that works is one i got off of another site that i had to put right into the skins directory, any help please? I'd greatly appreciate it.
Amerok is offline   Reply With Quote
Old 6th July 2006, 19:37   #2
pjn123
Major Dude
 
pjn123's Avatar
 
Join Date: Jan 2006
Location: /\/¯¯¯¯¯\/\ , South-Africa
Posts: 1,030
Noting with the skins is wrong... The .wal files isn't being downloaded correctly from winamp.com (ex: Skin should be 500kb but your file is only 50kb). I'll give you the easy answer for technical support... Call your ISP(internet service provider).

ClassicPro© v2.01 : This plugin allows you to use cPro skins in Winamp. ClassicPro skins are all SUI skins and loads very quickly. ClassicPro skins is even easier to skin than Winamp Classic skins. A new layout have been added since version 2.
Download ClassicPro© ==== cPro Skins ==== ClassicPro© Homepage ==== SC Forums
pjn123 is offline   Reply With Quote
Old 6th July 2006, 22:10   #3
Mr Jones
Nothing to say...
 
Mr Jones's Avatar
 
Join Date: Sep 2000
Location: UK
Posts: 23,064
Quote:
Originally posted by pjn123
Call your ISP(internet service provider).
Dumbest answer ever.

Lets try something that actually has a basis in reality.


1) do you have winamp full installed?, did you perhaps upgrage a full install using the lite installer? only full supports modern skins, if you don't have full installed, get it here.
http://download.nullsoft.com/winamp/...usic-7plus.exe

When installing ensure you don't uncheck modern skin support from the installer options.

2) try clearing your temp internet cache out.

3) try saving the skin directly, right click the download link, choose save target as, save to your skins directory, usually located at c:\program files\winamp\skins
Start winamp, press alt+s to open skin browser, choose your skin.

4) try a different browser, there have been problems downloading and installing skins from here using Internet Explorer, IE in SP2 occasionally fudges the MIME types on .wal/.wsz and downloads the incorrectly, a decent browser like Firefox or Opera can usually help get you around this.

If non of the above work, then you need to start providing system specs, list of installed plugins etc etc, even try doing a full clean uninstall/re-install.

Details can be found here..
http://forums.winamp.com/showthread....d=161361#specs

I can almost 100% say for definate phoning your ISP isn't the answer.
Mr Jones is offline   Reply With Quote
Old 8th July 2006, 17:02   #4
Tram
Junior Member
 
Join Date: Jul 2006
Posts: 2
I am having a similar problem, except it's only some skins, not all..

I am trying to get MMD3 to work as it is my favorite skin, but I am having no luck.. Other skins seem to work fine..
Tram is offline   Reply With Quote
Old 22nd September 2010, 05:21   #5
Wallstormer
Junior Member
 
Join Date: Sep 2010
Posts: 1
Try disabling the User Account Controls from the Control Panel. I wasn't able to get the skins to change on my computer either, but then I noticed that the little notifier for UAC popped up every time I tried to install a skin. If it sits too long then it just rejects the change and saves that preference, I think. Disabling the UAC and restarting the computer did the trick for me.

Hope that helps!
Wallstormer is offline   Reply With Quote
Old 24th February 2012, 16:05   #6
shadowmajestic
Junior Member
 
Join Date: Feb 2012
Posts: 1
first, sorry for waking up an old topic. but

Quote:
Originally Posted by Wallstormer View Post
Try disabling the User Account Controls from the Control Panel. I wasn't able to get the skins to change on my computer either, but then I noticed that the little notifier for UAC popped up every time I tried to install a skin. If it sits too long then it just rejects the change and saves that preference, I think. Disabling the UAC and restarting the computer did the trick for me.

Hope that helps!
there's an easier/better and most of all, safer way to achieve this.
as disabling UAC should be a big nono for everyone (even for the more experienced users).
and if possible, should NEVER be suggested for anyone (people tend to forget to enable it after)

a better way is, go to your winamp directory (program files/ or program files (x86) for 64bit users).
right click the skins folder, click properties, security tab, edit rights. give 'users/pcname' full rights.

done. This way you at least wont create a big security hole for just a skin
shadowmajestic is offline   Reply With Quote
Old 24th February 2012, 19:33   #7
p2dr
Junior Member
 
Join Date: Feb 2012
Posts: 1
Quote:
a better way is, go to your winamp directory (program files/ or program files (x86) for 64bit users).
right click the skins folder, click properties, security tab, edit rights. give 'users/pcname' full rights.
Worked for me. Thanks.
p2dr is offline   Reply With Quote
Old 10th March 2012, 10:24   #8
TBSPW
Junior Member
 
Join Date: Mar 2012
Posts: 1
i have the exact same problem and ive tried everything, any help would be appreciated
TBSPW is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Skinning and Design > Modern Skins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump