Old 22nd May 2020, 15:16   #1
djkrazykevin87
Junior Member
 
Join Date: Nov 2015
Posts: 7
Server Disconncets On NETGEAR wireless

My server keeps disconnecting when I listen to my stream here at home and I have to restart the server again but when I'm in my car listening on my IPhone through my data I can listen to it for hours, I use to have Linksys Wireless and the server never disconnect while I'm listening here at home but now I have NETGEAR wireless and that disconnects the sever for like 2 to 5 minutes then I restart the server. Is there anyway I can fix it so it won't disconnect the server while I'm here at home listening to my stream?
djkrazykevin87 is offline   Reply With Quote
Old 22nd May 2020, 16:39   #2
NJK
FRYSK BLOED TSJOCH OP- FRISIAN
 
NJK's Avatar
 
Join Date: Sep 2003
Location: a real Frisian hometown
Posts: 15,440
this is not a shoutcast question but if i'm not mistaken
when you listed at home the connection fails , listening on a Wireless connection with Netgear equipment.

in that case , how about asking this at Netgear support.

the problem started with Netgear wireless and before on Linksys you had no problems.

Each Thursday a new show on Celtica Radio with Darkwave music.

Nope, it's not a radiostation just a non stop darkwave music stream

WINAMPSHOUTCAST
NJK is offline   Reply With Quote
Old 22nd May 2020, 21:57   #3
djkrazykevin87
Junior Member
 
Join Date: Nov 2015
Posts: 7
Right, I had no problems with Linksys only on NetGear
djkrazykevin87 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump