Old 28th July 2011, 01:51   #1
schematicdnb
Junior Member
 
Join Date: Jun 2011
Posts: 6
Transcoder crash on config load

I recently reinstalled my OS (Windows Server 2008 R2 x64) and now my transcoder crashes almost instantly every single time. As soon as 'complex' configuration is loaded, i.e. the configuration my station actually requires as opposed to the supplied/default basic configuration, it crashes with a Windows "Nullsoft TRANSCast Transcoder (sc_trans) v2 has stopped working" error.

Here are the error details given:


Problem signature:
Problem Event Name: BEX64
Application Name: sc_trans.exe
Application Version: 48.0.0.0
Application Timestamp: 4e15b052
Fault Module Name: MSVCR90.dll
Fault Module Version: 9.0.21022.8
Fault Module Timestamp: 47313e07
Exception Offset: 0000000000054fe0
Exception Code: c0000417
Exception Data: 0000000000000000
OS Version: 6.1.7601.2.1.0.272.7
Locale ID: 4105
Additional Information 1: 4a49
Additional Information 2: 4a4979f588f0a484af5e7b34b1287e67
Additional Information 3: dff2
Additional Information 4: dff2e705ebced970c1222c54dc011c9c


Not sure what is happening, the DNAS seems to run and load configs fine.
schematicdnb is offline   Reply With Quote
Old 28th July 2011, 11:13   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
pm sent.

-daz
DrO is offline   Reply With Quote
Old 29th July 2011, 00:31   #3
DrO
 
Join Date: Sep 2003
Posts: 27,873
update: problem stemmed from the Transcoder's critical error state on reading config options being triggered - which was due to some bugs in the the older version of the config builder (this will be resolved in the next Transcoder drop so both the DNAS and Transcoder will be shipping with the same fixed version).

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump