Prev Previous Post   Next Post Next
Old 21st September 2018, 11:27   #1
TrifonovS
Senior Member
 
Join Date: Apr 2009
Location: Bulgaria
Posts: 191
LibraryLocal deprecated

Hi!
Since I use the latest version of NSIS I get a lot of warnings that LibraryLocal is deprecated and !getdllversion should be used instead. All works as before, but these warnings are annoying and I want to fix them. I tried to find some information how LibraryLocal should be replaced by !getdllversions, but there is no enough information. !getdllversion is good described in the documentation of NSIS, but I can't find enough information for LibraryLocal. So my question is, can I get a short example how to replace one with the other?
TrifonovS is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Developer Center > NSIS Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump