Old 28th May 2010, 08:38   #1
boelectronic
Junior Member
 
boelectronic's Avatar
 
Join Date: Dec 2009
Location: Tehran - Iran
Posts: 24
Send a message via ICQ to boelectronic Send a message via AIM to boelectronic Send a message via MSN to boelectronic Send a message via Yahoo to boelectronic Send a message via Skype™ to boelectronic
A weird problem in Winamp -> Send To Menu

I've had a problem in winamp for about a year or more...

in Windows Vista SP1 and then in Vista SP2 and now in Win7...

When I clean install windows and then install Winamp there is no problem and everything works just fine, but after a few months problem come back!

now what's the problem?:
While Opening "Send To" menu Windows Freeze(AppHang)! no matter right click over item and mouse over "Send To" menu or click "send to" menu in top, anyway windows freeze, yet I could not find what might be the reason...

How I can solve this problem?

also, Does winamp has debug mode? how to enable and export some log?
boelectronic is offline   Reply With Quote
Old 28th May 2010, 09:03   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
try renaming ml_disc.dll in the plug-ins folder to ml_disc.off and see if the problem still occurs (as most send to menu issues seem to be coming from that plug-in / the sonic burning engine though it doesn't happen for anyone on the dev team *shrugs* ).

-daz
DrO is offline   Reply With Quote
Old 28th May 2010, 09:06   #3
boelectronic
Junior Member
 
boelectronic's Avatar
 
Join Date: Dec 2009
Location: Tehran - Iran
Posts: 24
Send a message via ICQ to boelectronic Send a message via AIM to boelectronic Send a message via MSN to boelectronic Send a message via Yahoo to boelectronic Send a message via Skype™ to boelectronic
I expected it must happen when Winamp is checking for the drives I've to list them and to give it a try I uninstalled Virtual Drives I've and no luck, now I'm going to try your solution ;-)

Thanks for quick reply!!
boelectronic is offline   Reply With Quote
Old 28th May 2010, 09:10   #4
boelectronic
Junior Member
 
boelectronic's Avatar
 
Join Date: Dec 2009
Location: Tehran - Iran
Posts: 24
Send a message via ICQ to boelectronic Send a message via AIM to boelectronic Send a message via MSN to boelectronic Send a message via Yahoo to boelectronic Send a message via Skype™ to boelectronic
Hey!!! Problem is gone now!!! but, for sure now I've lost many abilities in Winamp, any replacement or fix for that plugin?
boelectronic is offline   Reply With Quote
Old 28th May 2010, 09:25   #5
DrO
 
Join Date: Sep 2003
Posts: 27,873
no fix at the moment, but it's definitely verified that plug-in is at fault. i'm hoping to find a fix for the issue for the next client release though would be lot easier if i could reproduce it. you've mentioned Virtual Drives, do you have a link to the version you were using?

-daz
DrO is offline   Reply With Quote
Old 28th May 2010, 09:41   #6
boelectronic
Junior Member
 
boelectronic's Avatar
 
Join Date: Dec 2009
Location: Tehran - Iran
Posts: 24
Send a message via ICQ to boelectronic Send a message via AIM to boelectronic Send a message via MSN to boelectronic Send a message via Yahoo to boelectronic Send a message via Skype™ to boelectronic
Quote:
Originally Posted by DrO View Post
no fix at the moment, but it's definitely verified that plug-in is at fault. i'm hoping to find a fix for the issue for the next client release though would be lot easier if i could reproduce it. you've mentioned Virtual Drives, do you have a link to the version you were using?

-daz
as I told you, this is Not a new problem, even I had this years ago in Windows Vista SP1 and SP2 and now in Windows 7. in Vista I was Not using this Virtual Drive "SlySoft Virtual CloneDrive"
http://www.slysoft.com/en/virtual-clonedrive.html

I don't know if it helps, but I attached some logs, so you can see overall of my system
Attached Files
File Type: 7z winamp.7z (78.6 KB, 170 views)
boelectronic is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
freeze, hang, send to, winamp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump