Old 15th December 2000, 21:16   #1
nIRV
Guest
 
Posts: n/a
Hi justin,

There's a small but yet annoying bug with winamp 2.71.

When you scroll a web page with internet explorer, the output in winamp gets _really_ choppy. What's funny is that I can remember having this problem with an older version of winamp (in the begining of the 2x generation releases).

Let's get technical )
- The sound gets choppy:
.x.with at least mp3s and MIDI sound files
(I guess it's everything but I don't have MODs on my computer)
.x.with out_wav out_ds
- I changed the buffer size, tried to move the priority higher, nothing changed.
- I'm pretty sure it was NOT in winamp 2.7
(I'm trying to get winamp 2.7 back to test, but I'm sure it wasn't doing this, I would have noticed)
- My small spec is:
.x.Winamp 2.71
.x.WindowsME
.x.k6-2 300

If you want me to test a "fixed" version of winamp, nirvn@hotmail.com.

See ya,
nIRV
  Reply With Quote
Old 15th December 2000, 21:18   #2
nIRV
Guest
 
Posts: n/a
Oups, forgot to say one other thing... It doesn't to that using other web surfers (I use k-meleon too and it is choppy-free )

Blabla,
nIRV
  Reply With Quote
Old 15th December 2000, 23:08   #3
penguin22
Senior Member
 
Join Date: Nov 2000
Location: South Plainfield, NJ 07080
Posts: 128
Send a message via AIM to penguin22
I don't have the same problem, scrolled with no problem. And "it doesn't to it to other browsers,"... ouch.
penguin22 is offline   Reply With Quote
Old 15th December 2000, 23:17   #4
Kaboon
Moderator
 
Kaboon's Avatar
 
Join Date: Jun 2000
Location: Netherlands
Posts: 2,494
Send a message via ICQ to Kaboon
That's not a Winamp bug. It's in Windows ME. I use Win ME. I can't explain what it is, but it is sure Win ME (+ I.E. 5.5). I've got that too sometimes. Win ME is nice but sometimes kinda buggy. I'm thinking of downgrading to Windows 98SE.

[edit]Sawg beat me again. [/edit]
------------------
-Kaboon
http://come.to/kaboon/


[This message has been edited by Kaboon (edited December 15, 2000).]
Kaboon is offline   Reply With Quote
Old 15th December 2000, 23:27   #5
bjay125
Member
 
Join Date: Nov 2000
Posts: 82
-=> Turn off smooth scrolling in the Internet options advanced dialog <=- Smooth scrolling takes up *huge* amounts of processor time, albeit for a very short period of time. This is why Winamp is choppy when you scroll.
bjay125 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Community Center > General Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump