Old 29th August 2012, 20:02   #1
guido73
Junior Member
 
Join Date: Dec 2011
Posts: 4
ShoutCastGUI Suspended Due To Overtraffic

Hi guys hoping I can a little help with this. My ShoutCast server was running strong for about a month after I recently I got it back online. Then the other day it just stopped working. When I went to run the ShoutCastGUI application it closes the prorgam and redirects me to a website that says "Suspended due to overtraffic". I have attached a screen a shot. Is anyone familar with this?


Thanks!
Guido
Attached Thumbnails
Click image for larger version

Name:	shoutcastgui.jpg
Views:	225
Size:	151.0 KB
ID:	49864  
guido73 is offline   Reply With Quote
Old 29th August 2012, 22:42   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
no idea though that is a 3rd party solution and is not officially supported on here (and in all honesty has been causing me more support headaches then it ever should have).

-daz
DrO is offline   Reply With Quote
Old 30th August 2012, 13:32   #3
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
At first glance, it looks like you're on a server (Or your shoutcast provider is on a server) that has limits on the bandwidth allowed each month, and those limits were hit.

Contact the server admin or host (the folks you pay for service) and get clarification on what limits there are on monthly transfer and why you're seeing that message.
dotme is offline   Reply With Quote
Old 28th September 2014, 07:22   #4
buzzbuzzu
Junior Member
 
Join Date: Oct 2010
Posts: 17
thats has been fixed for some time now, we moved the a new domain here http://shoutcastgui.com and overtraffic issues are not a problem anymore
buzzbuzzu is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump