Old 26th April 2010, 20:10   #1
ntiller121
Junior Member
 
Join Date: Apr 2010
Posts: 1
Playing from iPod only adds one song to playlist

So I recently changed th plugin I'm using for my iPod to ml_iPod, but now when I try to play a song from the iPod in Winamp, it only puts one song into my playlist, so when that song ends, I have to select another song. This is different behavior then I get from my local media. Any ideas how to change this?
ntiller121 is offline   Reply With Quote
Old 27th April 2010, 00:45   #2
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
when in media library mode
on the ipod (under device main menu no sub tabs ie. most played)choose enqueue to get all files on ipod to transfer to the main playlist
if you want a specific artist choose that artist and do the same thing
it is recommended to clear the current playlist first or all the enqueue will go to the bottom of what is already there

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
ipod, playlist

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump