Old 26th February 2012, 02:48   #1
JamesMaltby
Junior Member
 
Join Date: Feb 2012
Posts: 3
Skins?

I've tried well over 20+ skins.. None of them seem to work.. Their should be a section in the skins section for "recent version" skins... I've tried the recently added, and recently updated.. etc.. or even most downloaded, none of them seem to load..
JamesMaltby is offline   Reply With Quote
Old 27th February 2012, 14:53   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
A good portion of the time that is an indication that modern skin support is not installed. Try reinstalling Winamp and make sure Modern Skin support is selected in the Choose Components section (page/window 4) of the installer under the User Interface Extensions branch.

Or, if using Vista or Win7, make sure you are not running Winamp with a compatibility mode setting...
Right-click the Winamp program icon (desktop or shortcut), select "Properties", then go to the Compatibility tab and uncheck everything
Compatibility mode can cause issues with Winamp. Also, when installing Winamp it should be done during an administrator account (not a user account).

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 28th February 2012, 12:21   #3
JamesMaltby
Junior Member
 
Join Date: Feb 2012
Posts: 3
Wonderful. Thank you. Had to change the compatibility mode and select run as administrator. Was going crazy without working skins.
JamesMaltby is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump