Old 27th February 2012, 01:10   #1
RogueBurger
Junior Member
 
Join Date: Feb 2012
Posts: 4
Japanese characters on taskbar

I have a album that is tagged with full Japanese characters (in the ID3v2 tag): ファイナルファンタジーI・II 全曲集
However, the Winamp window on the task bar only shows "???? - ????????" instead of the Japanese characters when a song is playing from it. Is that a problem with Windows or Winamp, and how would I go about fixing it? All other Japanese characters in Winamp and on the taskbar display correctly (like if I have a Japanese webpage open, the header shows up fine on the chrome box on the taskbar)
RogueBurger is offline   Reply With Quote
Old 27th February 2012, 08:27   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
a plug-ins list (as per http://forums.winamp.com/showthread....161361#plugins) is needed to determine what 3rd party plug-in(s) are causing the issue - since there's a chance some may have updates though is best to have someone who knows to look through your plug-ins list so you know what is causing it before appying a generic patch to try to fix it.

-daz
DrO is offline   Reply With Quote
Old 27th February 2012, 14:55   #3
RogueBurger
Junior Member
 
Join Date: Feb 2012
Posts: 4
Here it is

my_plugin_list.txt
RogueBurger is offline   Reply With Quote
Old 27th February 2012, 15:01   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
the problem is due to KVIrc interface plugin 1.0 [gen_kvirc.dll]

from a quick look i'm not seeing any recent updates to the plug-in to make it Winamp 5.34+ compatible, so you'll need to install http://nunzioweb.com/daz/unicodetaskbarfix/index.html and see if that fixes it (i'm not in a position presently to try out the KVIrc plug-in myself with my patcher dll but as it's detected in the possible plug-ins with issue report at the bottom of the plug-ins list then it should work ok).

-daz
DrO is offline   Reply With Quote
Old 27th February 2012, 15:19   #5
RogueBurger
Junior Member
 
Join Date: Feb 2012
Posts: 4
I downloaded and installed it, but now on the taskbar instead of "9. ????? - ?????" (for instance) all it says is "9 ".

KVIrc is the irc program I use, but I was unaware it was installing plug-ins in Winamp. Is that plug-in something I can just get rid of?
RogueBurger is offline   Reply With Quote
Old 27th February 2012, 15:29   #6
DrO
 
Join Date: Sep 2003
Posts: 27,873
i think it's something to get Winamp's playing information into KVIrc. i probably would remove it unless it's absolutely essential for you (either via the uninstall button on the general purpose plug-ins page after selecting it or close Winamp and remove the dll from the Winamp\plugins folder).

not sure why it's just doing '9.' with the patch plug-in so might be KVIrc's plug-in isn't correctly handled by it (i've only been able to code it to work against most common methods of how plug-ins work so might be KVIrc's plug-in is working in a different manner to what i've seen before).

-daz
DrO is offline   Reply With Quote
Old 27th February 2012, 15:33   #7
RogueBurger
Junior Member
 
Join Date: Feb 2012
Posts: 4
Uninstalled and it works perfectly now. Thanks so much, DrO!
RogueBurger is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump