Old 18th July 2014, 14:00   #1
jfha73
Junior Member
 
Join Date: Jun 2014
Posts: 10
Question How to configure requirements?

Hey guys,

I'm creating a NSIS script that will need vcredist 2012 installed as a requirement, but I'm trying to figure out how to put this in the script, can anybody tell me what I need to do?

Thanks.
jfha73 is offline   Reply With Quote
Old 18th July 2014, 16:42   #2
Anders
Moderator
 
Anders's Avatar
 
Join Date: Jun 2002
Location: ${NSISDIR}
Posts: 5,449
Have you tried searching for "vcredist" on this forum and/or the wiki?

IntOp $PostCount $PostCount + 1
Anders is offline   Reply With Quote
Old 19th July 2014, 15:55   #3
jfha73
Junior Member
 
Join Date: Jun 2014
Posts: 10
I got it working adding an ExecWait, so I'm good.
jfha73 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Developer Center > NSIS Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump