Old 26th July 2006, 13:55   #1
V2Productions
Junior Member
 
Join Date: Jul 2006
Posts: 1
Winamp Error Code: 88780078

I cannot get the Winamp to work it just keeps saying "Bad Direct Sound Driver. Please install proper drivers or select another devicein configuration. Error code: 88780078"
Why is this?
I'm using an ASUS motherboard P5AD2-E Premium, with a P4 550 3.4Ghz processor and 2MB DDR2RAM
Can you help me please?
V2Productions is offline   Reply With Quote
Old 26th July 2006, 14:08   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Try the following post
http://forums.winamp.com/showthread....90#post1617490

If you need to reply, please reply to your thread here and not the one(s) link to. Thanks

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 26th July 2006, 16:17   #3
aeongirrl
Junior Member
 
Join Date: Jun 2003
Location: minneapolis/st paul
Posts: 30
Send a message via Yahoo to aeongirrl
im getting the same error code!!!!!

error code is the same for me too, n the sound card in my system is a radion ati




no more passing this around back between forums
aeongirrl is offline   Reply With Quote
Old 26th July 2006, 16:36   #4
aeongirrl
Junior Member
 
Join Date: Jun 2003
Location: minneapolis/st paul
Posts: 30
Send a message via Yahoo to aeongirrl
I AM GETTING THE SAME ERROR CODE

IM GETTING THE EXACT SAME ERROR CODE, AND I HAVE A RADION!!!



I DID THE RECOMMENDED FIX AFTER JUMPING BACK TO THE OTHER FORUM AND I GOT ANOTHER ERROR CODE,THAT SAYS I DONT HAVE A DAMN SOUND CARD, WINAMP DOESNOT DETECT A SOUND CARD AND THAT I SHOULD GO OUT AND BUY ONE, .....THE NERVE WHAT THE HELL KIND OF ERROR MESSAGE IS THAT.
aeongirrl is offline   Reply With Quote
Old 26th July 2006, 16:38   #5
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
ati radeon is a graphics card, not a sound card.

The "error code: 888780078" message is not generated by winamp.
The system generates all those types of error messages.

Basically, it means that there's a problem with whatever Output Device you've selected in: Winamp > Prefs > Plugins > Output > out_ds > config

Either change it to match your Sound card device driver
or (re)install latest sound card drivers (and maybe also DirectX).

Based on the lack of info provided, we can't really offer any further advice
(a dxdiag log might be a good place to start).

Also,what file types are you trying to play at the time?
Just mp3, or is it wma, midi, wav, Audio CD, video, other/all?


ps. don't type all in caps :/
DJ Egg is online now   Reply With Quote
Old 26th July 2006, 17:07   #6
aeongirrl
Junior Member
 
Join Date: Jun 2003
Location: minneapolis/st paul
Posts: 30
Send a message via Yahoo to aeongirrl
ok weirdness

usually i dont have anything to post in here. for the most part i never have problems with winamp, well like mabe two times now, but this was odd. really odd, its been a strange week on the internet, lots of bizzar stuff with programs, and sites and just madness.


on the off chance i missed something when i got the error message that there was no sound card detected i decided to reboot my machine, and it fixed itself. i dont know what that was about but i think it wasnt a winamp issue at all, and that mabe it may have been a bug, of some sort. because of all the other weirdness this past week. notice the time frame on the 25th.


my system rebooted, my settings picked, and everything fixed etc. so i cant really say why i got the error message, or why the settings were changed in winamp, yeah thats another weird thing, i never go into settings, all my settings are default for the most part. so seeing some cracky setting in the audio out was a red flag for me. i switched it back, and reset everything then rebooted my computer, and again its fixed now.


i dunno, its a bugger out here for sure, thanks for the reply .....you the best as always but you may want to um check things at your end, just incase you know, because there was so much weirdness this week. im just sayin, hey. by now, good day to you sir and much love for the winamp pplz.
aeongirrl is offline   Reply With Quote
Old 28th May 2008, 16:42   #7
knock4gomzi
Junior Member
 
Join Date: May 2008
Posts: 1
Re: Winamp Error Code: 88780078

I cannot get the Winamp to work it just keeps saying "Bad Direct Sound Driver. Please install proper drivers or select another devicein configuration. Error code: 88780078"
Why is this?

Can you help me please?
knock4gomzi is offline   Reply With Quote
Old 28th May 2008, 16:56   #8
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Quote:
Originally posted by DJ Egg
The "error code: 888780078" message is not generated by winamp.
The system generates all those types of error messages.

Basically, it means that there's a problem with whatever Output Device you've selected in: Winamp > Prefs > Plugins > Output > out_ds > config

Either change it to match your Sound card device driver
or (re)install latest sound card drivers (and maybe also DirectX).

Based on the lack of INFO provided, we can't really offer any further advice
(a dxdiag log might be a good place to start).
DJ Egg is online now   Reply With Quote
Old 28th May 2008, 18:41   #9
aeongirrl
Junior Member
 
Join Date: Jun 2003
Location: minneapolis/st paul
Posts: 30
Send a message via Yahoo to aeongirrl
fast post, its 2008 and i posted the first one in 06

not the first message but that error code issue. there have been a few upgrades since that post. Its funny getting an email 2 years later!
I love forums!




aeongirrl is offline   Reply With Quote
Old 22nd May 2010, 18:50   #10
ddunk
Junior Member
 
Join Date: Oct 2003
Posts: 4
"Bad Direct Sound Driver" Fix

Been getting this error on one machine for a long time. Other two machines had no problem. I have Windows XP on all three computers. My fix was to go into Device Manager and right click on Properties. Click on Properties and when the window opens click on the Properties tab at the top. In the Digital CD Playback section uncheck "Enable digital CD Audio for this CD ROM device". Don't know why but it fixed the problem for me.
ddunk is offline   Reply With Quote
Old 16th November 2011, 10:23   #11
Hans66
Junior Member
 
Join Date: Nov 2011
Posts: 1
i encounter this error each and every time

but i found out what is the problem in my case

my speakers system is a Logitech Z5500 and is connected over an optical cable. when i watch a movie and AC3 codec has the SPDIF/out set as active the digital connections takes control and mutes the winamp. at the end of the movies, from time to time winamp is unable to reconnected to the sound device and i get this error. but the solve is pretty simple, i get to preferences - plugins - output - click over whatever is there ( 1 thing) and select "reset all" - ok - apply - and that`s it - problem solved
Hans66 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump