Old 23rd July 2010, 20:43   #81
NbdyOfConseqnce
Junior Member
 
Join Date: Jul 2010
Posts: 1
I have this same problem, although the behavior that I'm seeing is that, under shuffle, the last track will play, and then #1 (i.e., not #2), and _then_ #2, #3, etc.

As an added tidbit that might help some developer diagnose the problem (without their being able to re-create it themselves), I noticed that my random sort doesn't work, either.

Specifically, in the Winamp Classic skin, when I click "MiSC" and then click "SORT LIST" and then select "Randomize list", what ends up happening is that whatever track is in last position in the playlist gets moved up to the first position (and that's it; no other tracks change position).

I have a pet theory that what caused this was some kind of corruption to my computer's random number-generation library(s), because I first noticed this problem after a situation where I had to power down the computer ungracefully (just yanking power, basically); after the computer started back up, I noticed this problem w/ Winamp and some other problems perhaps related to encryption / random numbers (e.g., password protection in MS Excel doesn't work any more; cookies and other personalized settings in web browsers have gone flakey now; and so forth).
NbdyOfConseqnce is offline   Reply With Quote
Old 23rd July 2010, 20:50   #82
GODJonez
Junior Member
 
Join Date: Dec 2008
Location: Finland
Posts: 38
Are you using the latest version of Winamp? So far that has fixed the problem for me and I guess other people too.
GODJonez is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump