Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Reply
Thread Tools Search this Thread Display Modes
Old 8th April 2011, 13:13   #1
Akdor 1154
Member
 
Join Date: Jul 2005
Location: Victoria, Australia
Posts: 63
Tracks transcoded from m4a/aac to ogg play back as static

Hi guys,
Just mucking around with the transcoder, and it appears that when converting from m4a/lc-aac to ogg vorbis (from the Winamp Essentials pack), tracks play back as static noise. Other source formats work fine (wma, mp3, flac); most of the m4as are from iTunes but a couple might be from the Nero encoder. I'll have a play around tomorrow with other destination formats, in bed now . Winamp 5.61, clean install (apart from Power Pack), Windows 7 x64.

-Jarrad

It seems strange to me, man, strange to me, don't it seem strange to you?
That a country founded on immigration is so damn racist too;
- John Butler Trio - Home Is Where the Heart Is
Akdor 1154 is offline   Reply With Quote
Old 10th April 2011, 02:06   #2
Akdor 1154
Member
 
Join Date: Jul 2005
Location: Victoria, Australia
Posts: 63
Just checked - this problem seems specific to the Ogg encoder. If this is no longer the right forum, could a mod move it as appropriate?

It seems strange to me, man, strange to me, don't it seem strange to you?
That a country founded on immigration is so damn racist too;
- John Butler Trio - Home Is Where the Heart Is
Akdor 1154 is offline   Reply With Quote
Old 15th April 2011, 01:34   #3
Akdor 1154
Member
 
Join Date: Jul 2005
Location: Victoria, Australia
Posts: 63
If it's useful, I've uploaded examples of an original and broken transcoded song.

It seems strange to me, man, strange to me, don't it seem strange to you?
That a country founded on immigration is so damn racist too;
- John Butler Trio - Home Is Where the Heart Is
Akdor 1154 is offline   Reply With Quote
Old 15th April 2011, 13:43   #4
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Hmm, strange... reproduced.
Thanks for providing the sample file. Please keep the link alive.
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump