Old 29th November 2007, 10:20   #1
urlwolf
Junior Member
 
Join Date: Nov 2007
Posts: 39
winamp doesn't uderstand replaygain tags from dbpoweramp?

I'm using the multi encoder in dbpoweramp with dsp: replaygain. I can see the files produced do have replaygain values, but when I open them in winamp 5.5, only a few are displayed. Why is this?
Also, trying to run winamp 5.5's replaygain on those files ends without results or hungs.

My guess is that they are using different tag especs. Any idea how to fix this? Winamp is now my main player (used to be foobar) and I need to produce tags that winamp understands.

Also, dbpoweramp uses AMG to get tags. When AMG returns multi-value artist tags, winamp doesn't understand them. A way around?
Thanks
urlwolf is offline   Reply With Quote
Old 29th November 2007, 10:22   #2
urlwolf
Junior Member
 
Join Date: Nov 2007
Posts: 39
forgot: I'm using ogg and flac. Flac works better, but still hit and miss.
urlwolf is offline   Reply With Quote
Old 29th November 2007, 11:14   #3
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,910
does it use the same custom tag fields? The replaygain info is placed in vorbis comments.

if the comments are not there then dbpoweramp is doing something wrong.

i've never had problems between foobar and winamp.
Rocker is offline   Reply With Quote
Old 29th November 2007, 15:10   #4
urlwolf
Junior Member
 
Join Date: Nov 2007
Posts: 39
hmm, how do I look at the vorbis comments? custom tag fields? I guess you need a program, you cannot look at the raw file...

Thanks
urlwolf is offline   Reply With Quote
Old 29th November 2007, 15:21   #5
J_Darnley
Forum King
 
J_Darnley's Avatar
 
Join Date: Apr 2004
Location: Belgium, Europe
Posts: 3,626
Send a message via ICQ to J_Darnley
Look at the file info dialogue in Winamp. It lists all things placed into the vorbis comments.

Winamp ATF ReferenceMy cPro timer widgetMy port of AVS
Do NOT email me with general tech support questions.
J_Darnley is offline   Reply With Quote
Old 30th November 2007, 14:03   #6
urlwolf
Junior Member
 
Join Date: Nov 2007
Posts: 39
Ok Thanks J_darnley, the tags are there, It was just that I forgot to check albumgain. That is, the files had no albumgain tag.

Another related question. dbpoweramp writes multple artist tags. However, in winamp I can only display one artist column. Any way around it? Thanks!
urlwolf is offline   Reply With Quote
Old 30th November 2007, 14:12   #7
J_Darnley
Forum King
 
J_Darnley's Avatar
 
Join Date: Apr 2004
Location: Belgium, Europe
Posts: 3,626
Send a message via ICQ to J_Darnley
As far as I know, Winamp will only read one artist tag and then use that as the %artist% field where ever it needs to (ML, ATF, etc).

Winamp ATF ReferenceMy cPro timer widgetMy port of AVS
Do NOT email me with general tech support questions.
J_Darnley is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump