Old 26th October 2006, 19:06   #1
Shrike
Junior Member
 
Join Date: Oct 2006
Posts: 4
Listeners getting disconnected :(

Hello, everyone keeps getting disconnected

My stream:
http://www.shoutcast.com/sbin/shoutc...e=filename.pls

Here is the message I get:

<10/26/06@19:57:48> [dest: 71.39.252.147] starting stream (UID: 12)[L: 1]{A: WinampMPEG/5.09}(P: 0)
<10/26/06@19:58:23> [dest: 71.39.252.147] connection closed (34 seconds) (UID: 12)[L: 0]{Bytes: 688128}(P: 0)
<10/26/06@19:59:42> [yp_tch] yp.shoutcast.com touched!
<10/26/06@20:02:43> [yp_tch] yp.shoutcast.com touched!
<10/26/06@20:05:44> [yp_tch] yp.shoutcast.com touched!
<10/26/06@20:05:55> [dest: 70.184.217.52] starting stream (UID: 13)[L: 1]{A: WinampMPEG/5.24}(P: 0)
<10/26/06@20:06:04> [dest: 70.184.217.52] connection closed (9 seconds) (UID: 13)[L: 0]{Bytes: 122880}(P: 0)

Please help me
Shrike is offline   Reply With Quote
Old 26th October 2006, 19:09   #2
Shrike
Junior Member
 
Join Date: Oct 2006
Posts: 4
And btw... Port 8000-8005 is open
Shrike is offline   Reply With Quote
Old 26th October 2006, 19:15   #3
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,456
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
Looks fine. Maybe those two just don't like the stream?

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 26th October 2006, 19:17   #4
Shrike
Junior Member
 
Join Date: Oct 2006
Posts: 4
what do you mean mate? Playing Tool here :P
Shrike is offline   Reply With Quote
Old 26th October 2006, 19:31   #5
Shrike
Junior Member
 
Join Date: Oct 2006
Posts: 4
Anyhow, out of 18 connections the average is about 20secs before disconnecting, what could it be?
Shrike is offline   Reply With Quote
Old 27th October 2006, 05:00   #6
deppy
Banned
 
deppy's Avatar
 
Join Date: Jul 1982
Location: Arlington, VA
Posts: 306
Has anyone actually complained that they're being disconnected (rather than disconnecting themselves)?

Maybe you don't have enough bandwidth and the experience for them hasn't been the best and the stream just buffers over and over. Maybe it's the music.

Try getting a friend or two or three to all stream your station at the same time. I couldn't test myself because you never gave us your ip and port.

Please don't PM me for technical support. Other users can't search through PM's so it does the other users no good.
deppy is offline   Reply With Quote
Old 27th October 2006, 07:12   #7
NJK
Frisian Spamfighting Mod
 
NJK's Avatar
 
Join Date: Sep 2003
Location: a real Frisian hometown
Posts: 14,798
Quote:
Originally posted by Shrike
what do you mean mate? Playing Tool here :P
that alone is reason enough for me to skip your station
not everybody likes the same music.

if people disconnect after a short time it could also be the bitrate you are using.
if it's to low for somebody they search for another station.

i see these short connections often enough in my logs, due to the fact that i stream aac+ and not all players can handle aac+

Each Thursday a new show on Celtica Radio with Darkwave music.
**************************************************************************
FORUMRULES
WINAMP
SHOUTCAST
NJK is offline   Reply With Quote
Old 27th October 2006, 19:41   #8
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
Why not run a stream test at Radio Toolbox? That test shows you a great deal about the technical quality of your stream. If that looks good, then the people that tune out quickly just don't care for the content.
dotme is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump