Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Reply
Thread Tools Search this Thread Display Modes
Old 8th October 2004, 18:52   #1
apoc666
Junior Member
 
Join Date: Oct 2004
Posts: 1
Sound won't play on 4 speakers with another winamp then 3.0

All these messages telling me to upgrade to te latest version pisses me off. I sure would like too, but any other version other then 3.0 won't play my music on my 4 speakers, only the front 2. and every other mp3 reading program plays correctly. help me anyone? since nullsoft never answered me.
apoc666 is offline   Reply With Quote
Old 8th October 2004, 18:57   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
you need to use the directsound output plugin and enable 'allow hardware acceleration' assuming your system supports it and allows you to select it. that should sort you out

-daz
DrO is offline   Reply With Quote
Old 9th October 2004, 01:47   #3
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,094
Or . . . Tech Support Greatest Hits!
http://forums.winamp.com/showthread.php?threadid=66049
DJ Egg is offline   Reply With Quote
Old 9th October 2004, 01:52   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
Quote:
Originally posted by DJ Egg
Or . . . Tech Support Greatest Hits!
http://forums.winamp.com/showthread.php?threadid=66049
that as well

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump