Old 26th November 2010, 14:39   #1
Snowtoad
Junior Member
 
Join Date: Nov 2010
Posts: 4
Freezes with Device Syncing

I've got an Android device and I'm using Winamp to sync music to it.
It seems whenever Winamp does anything related to the device it freezes up.
When I'm clicking through the playlists listed on the device it's clunky and gets freezes.
When I'm in the sync options for the device like changing the sync directories and naming formats then press apply, it freezes for a while.
If I select all the items in a playlist of only 55 and go Send to device, it completely freezes and only option is to close Winamp.
If I select only a few, what it's done at the moment is copied across 2 of the songs but is now frozen.

What can I do? I would really like to use Winamp for music management
Snowtoad is offline   Reply With Quote
Old 27th November 2010, 04:24   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,867
Hi

What version of Winamp are you using?
5.581 or 5.59 beta?

Please attach a List of Plugins

What's your Windows OS and cpu/ram?

What's the model of the Android device/phone?
What's the Android OS version? (eg. 1.6, 2.1. or 2.2)

Does it show in the Media Library as "Android Drive X:" or as "USB Drive X:"?

If using 5.59 beta then are you using USB (mounted) or Wi-Fi mode?
DJ Egg is offline   Reply With Quote
Old 27th November 2010, 05:29   #3
Snowtoad
Junior Member
 
Join Date: Nov 2010
Posts: 4
5.581
Just default plugins from clean install
Windows 7 3 GB ram 3GHz dual core athlon 6000+ thingo

HTC Legend stock 2.1

Yes it shows as Android in the Media Library

I just tried again today and it seemed to work ok. I plugged my phone in the back USB port instead of the front.
Maybe with front port it's slower and causes freezing? dunno
Snowtoad is offline   Reply With Quote
Old 27th November 2010, 08:21   #4
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,867
Maybe the front ports are USB 1.1 and the back ports are USB 2.0?
DJ Egg is offline   Reply With Quote
Old 27th November 2010, 10:48   #5
joebloggscity
Senior Member
 
Join Date: Sep 2008
Posts: 152
Snowtoad

I get this also in following,
Once i've "send to" MP3s or delete files via Winamp in my phone, at the end it will freeze for 1min or so.


I've a HTC desire
Windows 7
External plugins:
- Ultimate media library
- Dynamic Library
joebloggscity is offline   Reply With Quote
Old 27th November 2010, 12:08   #6
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,867
I've also noticed what appears to be the occasional freeze (for a few seconds) during sync (when using Send To menu)
but I just assumed it was a communication issue with the device, or maybe it only happened for tracks which needed transcoding.
Say, if I send 20 tracks to the phone, it might slightly freeze on around 3 of them.

A 1 minute freeze at the end probably suggests that something else is going on in the background that the Winamp UI isn't reporting.
eg. events related to the internal Android MediaScanner & database....?
DJ Egg is offline   Reply With Quote
Old 27th November 2010, 13:02   #7
joebloggscity
Senior Member
 
Join Date: Sep 2008
Posts: 152
Quote:
Originally Posted by DJ Egg View Post
A 1 minute freeze at the end probably suggests that something else is going on in the background that the Winamp UI isn't reporting.
eg. events related to the internal Android MediaScanner & database....?
is there a way to solve that somehow? A bit frustrating esp if I've forgotten to switch "Keep on top" off, else i'm stuck.

Kind of used to it but it is an excessive wait...
joebloggscity is offline   Reply With Quote
Old 27th November 2010, 16:24   #8
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,867
Hmm, chances are that it's already fixed, because I can't reproduce it with latest internal builds....

I still get the occasional but brief freeze during sync (as I mentioned in my first reply), but not at the end.

Let us know if it's still happening with the final release..
DJ Egg is offline   Reply With Quote
Old 30th November 2010, 10:44   #9
joebloggscity
Senior Member
 
Join Date: Sep 2008
Posts: 152
Freeze has gone with the new Version 5.6.

thx, much appreciated.
joebloggscity is offline   Reply With Quote
Old 30th November 2010, 10:52   #10
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,867
Yay!
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump