Old 28th January 2017, 16:55   #1
VictoriaSecretzz
Junior Member
 
Join Date: Jan 2017
Posts: 3
Takes so long to hear the music after starting up the station

When I start my station it usually takes about 15 to 20 minutes before I can hear the music on a client player. Why is that? I am using a Shoutcast server.
VictoriaSecretzz is offline   Reply With Quote
Old 28th January 2017, 17:59   #2
Kemo
Member
 
Join Date: Jan 2017
Posts: 58
I'm having the same problem. Posted about it earlier this week and still haven't got a reply.
Kemo is offline   Reply With Quote
Old 29th January 2017, 23:58   #3
RadiON.site
Junior Member
 
Join Date: Jan 2017
Posts: 4
That is not a problem it is a normal behavior! In our website https://www.radion.site it takes about the same time to stream online, although we found a little bit of improvement when we configured SHOUTcast with stunnel to stream under https (SSL Certification).
RadiON.site is offline   Reply With Quote
Old 5th February 2017, 19:38   #4
johnythescheff
Junior Member
 
Join Date: Jan 2017
Posts: 3
Seems like we re all here Jr. users with the same problem; I use Radionomy and it takes very long to play music (sometimews even 30 minutes!).
johnythescheff is offline   Reply With Quote
Old 12th February 2017, 03:09   #5
Kemo
Member
 
Join Date: Jan 2017
Posts: 58
Quote:
Originally Posted by RadiON.site View Post
That is not a problem it is a normal behavior! In our website https://www.radion.site it takes about the same time to stream online, although we found a little bit of improvement when we configured SHOUTcast with stunnel to stream under https (SSL Certification).
This isn't "normal behavior". If it is then it's a bad business model.
I've been trying to broadcast for over an hour and the stream still isn't up.
Kemo is offline   Reply With Quote
Old 20th February 2017, 01:47   #6
johnmar
Junior Member
 
Join Date: Feb 2017
Posts: 1
Any answer on this?
johnmar is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump