Old 25th November 2016, 21:28   #1
john253
Banned
 
Join Date: Nov 2016
Posts: 2
Winmap Error

I decided to upgrade a working Winamp installation to the latest version but now it crashes right after loading the main window.I've tried resetting plugins and winamp.ini to no avail.
I'm running Windows 7 64-bit with onboard sound (Asus P5K SE) and a Radeon 5450.
john253 is offline   Reply With Quote
Old 26th November 2016, 16:37   #2
john253
Banned
 
Join Date: Nov 2016
Posts: 2
Quote:
Originally Posted by james235 View Post
Uninstall winmap, remove folder from c drive, restart your pc and install again
I already tried this but no luck ):
john253 is offline   Reply With Quote
Old 26th November 2016, 18:26   #3
Victhor
Late skinner & Moderator
 
Victhor's Avatar
 
Join Date: May 2003
Location: Argentina
Posts: 1,623
Quote:
Originally Posted by john253 View Post
I already tried this but no luck ):
Tell me in your own words what did you tried
Victhor is offline   Reply With Quote
Old 27th November 2016, 01:49   #4
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: On the streets of Kings County, CA.
Posts: 3,021
Send a message via Skype™ to thinktink
FAQ: Troubleshooters - Info Required When Posting - Read This First

Please read the above linked thread then post your Info Tool report if you continue to have problems (you probably will based on your description thus far.) There's more than one location Winamp stores configuration information and there could be an error in there.
thinktink is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
winmap error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump