Old 13th November 2011, 10:05   #1
peergo
Junior Member
 
Join Date: Nov 2011
Posts: 2
Unhappy Winamp on HTC Sensation Android bugs

Hi There,

being new to this community I am starting the thread just to share my experience with Winamp on my New HTC sensation with 32GB SD card.
I swapped from Iphone to new Android based phone just a week ago being atracted to all Android features but I have to say that music playback on Android is far from convenient.
I used Winamp to play my mp3 files many years ago so it was easy decission to install it again not investing into pro version just yet (was a good decision). Transffer of the library from Itunes worked perfect but then I started to experience the issues.

At first I tried wi-fi sync which got stucked at certain point and after restart tried to resync same files again.
So I falled back to USB sync - phone have been identified differently from wi-fi sync and before I realized I had mess of the files on my SD card.
Then I realized that my ID tags have not been transfered properly and album art is completly missing. I made a bit of the digging and realized that I need to re-tag all my files to ID3 (instead of iTunes tagging which I had in reasonable order). Embedded album arts into files and tried again before that manually erased all the music files from SD card.
Tags impoved (although some gendre tags have not been synced at all) but album art wan't synced at all.
So I started to digg around the forum and tried all different ways of syncing via USB. Playlist syns, ML with query (and withut), drag and drop of tracks from playlist and drag and drop directly from media library. Nothing worked so far (except first try with wi-fi sync which doesn't seens to reliable just yet.
I am running latest versions of Winamp so far (Winamp Android 1.2.6 and Winamp desktop 5.622).
Last thing I have been missing from my iPhone in Winamp is native support of Audiobooks in player.

Let me know if anybody faces same issues and/or know solution to any of the problems.
peergo is offline   Reply With Quote
Old 13th November 2011, 21:27   #2
peergo
Junior Member
 
Join Date: Nov 2011
Posts: 2
Just quick update. I got wi-fi sync working and it transfer album art correctly. Except of genders and several other tag info.
Strange thing is that winamp detects phone as two different devices USB sync and wi-fi sync and therefore I am now even trying to USB syn anymore (but would be nice to have it).
peergo is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp for Android

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump