Old 3rd April 2011, 16:03   #1
rockfm
Junior Member
 
Join Date: Apr 2011
Posts: 2
ICY 401 service unavailabel

Hi.I followed all the steps to set up streaming on home network but I still get CY 401 "Service unvailable" message which is strange because on the pc "sending" it says "Cipher response received" and the "receiving PC is able to see the http:// address but when I try to play it , it gives me the ICY 401 message.
Im new to this so please be patient with my lack of knowledge and sorry if I posted this in the wrong place.
Im using Windows XP on sending PC and Vista on receiving PC if that helps.
Please help.
rockfm is offline   Reply With Quote
Old 3rd April 2011, 16:54   #2
anjenaire
Junior Member
 
Join Date: Mar 2011
Posts: 5
Try re-starting services

I was having similar issues. Be sure the it is connected in the winamp dsp plug-in and then you may need to restart the shoucast service (one or more times). That's what it took for me any ways. Once I had rebooted the service and auto re-connected then the webpage status changed and I could listen to the stream with winamp on a different PC.
anjenaire is offline   Reply With Quote
Old 3rd April 2011, 20:51   #3
DrO
 
Join Date: Sep 2003
Posts: 27,873
rockfm: look at the bottom of the Output -> Connection tab for why you're seeing that message.

how things work is that if there's no source to the DNAS server then clients will not be able to connect. once you've resolved the above issue then things will hoepfully work (as it indicates the connection between the two machines is at least ok).

-daz
DrO is offline   Reply With Quote
Old 4th April 2011, 07:36   #4
rockfm
Junior Member
 
Join Date: Apr 2011
Posts: 2
Not 401 message but still not connect

Hi.Thank you for the help.I did as you said and restarted the programms a few times, which seems to have removed the 401 message but the receiving pc just keeps repeating"connecting" message but does not actually connect.any ideas?
rockfm is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
401, icy, service, unavailable

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump