Old 17th April 2007, 05:06   #1
TstebinsB
Junior Member
 
Join Date: Jan 2001
Posts: 8
Files play overlapped or on permanent repeat

When I play video files on Winamp, the file will start to play just fine. In the middle of it, another video gets injected into the original playing video. So now I have two different video files playing at once in the same video window. Usually, the second video overlaps the first video in a corner. This happens with my audio files as well; I'll start to play one song then it just switches to another song. In both cases, I haven't changed files. It's the same file playing another video or audio file

In the second scenario, a video file will start to play. I move the slider and the slider moves just fine. The problem is that the video file repeats the original moment. For example, let's say 10 seconds into a video file I decide to move the slider to 1 minute. The video should obviously change but it plays what was playing at 10 seconds. If I move it to 15 minutes, it still plays what was playing at 10 seconds.

These same files play without any issues in Windows Media Player 11. What am I supposed to do?!?! Thanks.
TstebinsB is offline   Reply With Quote
Old 17th April 2007, 21:19   #2
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,229
More info (read this!) would be useful.

You may want to try a clean install of Winamp 5.33.

If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 18th April 2007, 15:44   #3
TstebinsB
Junior Member
 
Join Date: Jan 2001
Posts: 8
I doubt a clean install would do it because I installed Winamp after two clean installs of Windows XP. I hadn't even gone online yet when I installed them.
TstebinsB is offline   Reply With Quote
Old 18th April 2007, 16:22   #4
TstebinsB
Junior Member
 
Join Date: Jan 2001
Posts: 8
I figured it out for the videos. There was something wrong with Elecard Mpeg2 Demultiplexer. I changed the settings and all videos work perfectly. Now I have to figure out what audio codec is the problem.
TstebinsB is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump