Prev Previous Post   Next Post Next
Old 10th October 2013, 18:14   #1
musicradiostatio
Junior Member
 
Join Date: Oct 2013
Posts: 5
Shoutcast 2 plays wrong playlist after transcoder restart

I am running my radio with shoutcast 2. I have organiszed a 24 hour schedule, every 2 hours a new music playlist with priority 2. Every 15 minutes i have several station jingles (abou 5 - 10 seconds) in seperate playlists (only one mp3 for one playlist). They come with a priority 6. There is no Intro file and no playlist set with time periode "128".

All works fine but if I restart the transcoder then there will be played first all jingles from the last 30-60 minutes before. The stream starts with 1, 2 or 3 Jingles first before the actual playlist will be played. Even if I deactivate these actual jingles from the last 60 minutes, then there will be played other jingles from any time periodes before.

I am very puzzeled about this. There is no visable mistake and if the radiostream is active all jingles and music playlists will be plpayed perfectly in a running order. I have this problem only after a restart of transcoder and radio stream.
musicradiostatio is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
jingle, playlist, restart, shoutcast 2, transcoder

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump