Old 11th October 2013, 21:00   #1
ibenarobeno
Junior Member
 
Join Date: Apr 2013
Posts: 9
DNAS restarting in every 2 hours

Hello

I have a problem with DNAS running on Windows server (I have tried 2012 and 2008 R2): almost regularly all stations restart in 2 hour periods. I have three stations running (each has its own port and sc_serv service) and they all break all connections (to listeners and also to source) in every 2 hours at exactly the same time. Then they start working again immediately after this until next two hours. What can be the cause for this? One station is running about 500 simultaneous listeners, second about 300 and third about 5.

I have tried to reinstall and also used different OS versions (2012 and 2008) but it still happens.

Thank you in advance.
ibenarobeno is offline   Reply With Quote
Old 11th October 2013, 21:34   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
other than enabling the debug logging in the DNAS and looking at what is happening at that time, it almost sounds like there's something else which is causing the issue to happen (the 2hr period of the issue almost sounds like a script / timed event doing it - but what, no idea and is something you'd need to determine on your system).
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump