Old 25th January 2004, 21:53   #1
Tanisha
Junior Member
 
Join Date: Jan 2004
Posts: 2
Send a message via Yahoo to Tanisha
Video Problem

I think WinAmp 5 can't handle videos that don't have any audio. I use pinnacle studio to edit the videos and turn the video's original audio track all the way down. The videos with audio play okay. The videos without audio seem to play as if they are being fast forwarded, so the video jumps from the beginning to the end almost instantly. I know this is a problem with mpeg videos and believe it is a problem with avi videos too. This happened with the DV quality and lower quality videos.
Tanisha is offline   Reply With Quote
Old 26th January 2004, 19:28   #2
Drakula
Junior Member
 
Join Date: Jan 2004
Location: Cluj-Napoca, Transylvania, Romania
Posts: 8
Send a message via Yahoo to Drakula
This happens because you are probably useing directsound output with "cut silence at beginning and end of files" option activated... The output plugin seeks as fast as possible to find a sample of sound louder then the minimal you have set in the dsound congfig (default -40 db).. Disable the "remove silence..." option to fix this.
Drakula is offline   Reply With Quote
Old 28th January 2004, 19:34   #3
DJ Radio
Junior Member
 
Join Date: Apr 2002
Location: a galaxy far far away
Posts: 31
Send a message via ICQ to DJ Radio Send a message via AIM to DJ Radio Send a message via Yahoo to DJ Radio
i have a problem with video as well.
after a bit of screwing around with codecs and directshow filters, i've gotten winamp to play realmedia and any svcd/mpeg2, but when trying the same thing with quicktime i ran into a small problem.
winamp uses directshow to play video's, and when trying that same directshow in a bare activemovie window the .mov's play fine, but in winamp they are black and white and distorted. The attached screenshot will make clear what i mean. This is just an example, but all the .mov's i tried look like this.
I think its a winamp bug, since winamp uses that same activemovie windows. I play them using the codecs from Quicktime Alternative.
Attached Images
File Type: jpg image2.jpg (81.5 KB, 180 views)
DJ Radio is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump