Old 21st June 2010, 03:59   #1
kadaku
Junior Member
 
Join Date: Jun 2010
Posts: 1
Cover flow.

Hello. I've installed winamp ML plugin so that way I might be able to manage my ipod in my daily usage though after I had begun to use it and I added a few songs I noticed all of my album art and cover flow is missing when I use my ipod. Being that of a 120GB Classic. I've read allot of the fourms already and the solutions seem to be of no help. I have ran the restore album covers tool and still the device has no icons. I even intalled mp3tag software and they show that all the pictures are still tagged in the song files.

I really don't wish to go back to itunes because their application almost demands that I sync everytime and storing all my songs on my hard drive is a space killer. I can add new songs to my ipod but they too don't display the album art. Is there a fix? Do I have to go back to itunes to fix my cover flow?
kadaku is offline   Reply With Quote
Old 21st June 2010, 16:40   #2
frauhottelmann
Senior Member
 
frauhottelmann's Avatar
 
Join Date: Feb 2007
Location: Germany
Posts: 162
Check the settings from where ml_iPod gets the cover art and then check if your music library has these files (embedded in mp3 or as a folder.jpg)!
Check the Wiki...
http://mlipod.sourceforge.net/wiki/Album_Art

ml_Ipod-Wiki
iPod Classic Black 80GB
-
Samsung Galaxy S
frauhottelmann is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp iPod Plugin Discussion

Tags
album art, cover flow, ipod, winamp ml

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump