Old 14th July 2012, 16:35   #1
wetdentist
Junior Member
 
Join Date: Jul 2012
Posts: 4
can't get only 1 album art picture to work

i have a meticulously constructed library, all tagged and all album art is perfect. except one album. for the life of me, i cannot get this "folder.jpg" to appear in my library. are there specs that i am missing? what could be the problem????
wetdentist is offline   Reply With Quote
Old 14th July 2012, 17:07   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,817
Hi

Are there any other image files in the folder?
What file format are the music files?
Is there any embedded art in one or more of the music files?

The order of precedence is:
Embedded art
%AlbumTitle%.jpg/png/gif/bmp
An .nfo file with the same name as an image file
cover.jpg
front.jpg
folder.jpg

I guess there's also the chance of the jpg file being corrupt or maybe having the wrong file extension...?
DJ Egg is offline   Reply With Quote
Old 14th July 2012, 18:07   #3
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,384
Send a message via AIM to MrSinatra
all good questions, also look for hidden and system files in the way.

also, sometimes an image file has the wrong extension, (says jpg when its really a bmp, etc) and i think winamp balks at that.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 14th July 2012, 18:28   #4
ryerman
Major Dude
 
ryerman's Avatar
 
Join Date: Mar 2010
Location: Canada
Posts: 630
If all else fails, post the problem file here or someplace like Mediafire so I (we?) can experiment.

Windows 10 Home, 64 bit, Winamp 5.666, Bento Skin
ryerman is offline   Reply With Quote
Old 15th July 2012, 15:38   #5
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
Quote:
Originally Posted by MrSinatra View Post
all good questions, also look for hidden and system files in the way.
^^ This is very likely... Windows Media Player always hides its artwork.

What actually appears in Winamp? Do you get the default Llama or a blank image?
Batter Pudding is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
album art, folder.jpg

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump