Old 15th May 2019, 22:36   #1
opusthepenguin
Junior Member
 
Join Date: May 2019
Posts: 7
ALL my album art is blurry

My album art shows up blurry as though it's very low resolution. This was true on whatever version of Winamp I was running before. And it's true now that I've upgraded to v5.8 Build 3660 (x86) to see if that would fix the problem. I'm running this on Windows 7 Ultimate 64-bit.

The album art is low-res no matter what I do, including if:

- I do nothing and let Winamp find the album art in the .jpg file with the same name as the album
- I embed the album art using MP3tag
- I right-click on the file in Winamp, choose View file info and
- choose Load artwork and select the correct file
- choose Paste artwork and paste in the artwork from the correct image
- choose Change and select the correct file for the artwork

If I right-click on the file in Winamp, choose View file info and
- select Save As, the saved file is 500x500 and looks fine in my image viewer
- select Copy and paste it into my image viewer, it's 500x500 and looks fine

So clearly Winamp is displaying the 500x500 file that looks fine in my image viewer. It's just blurring the file or downgrading the quality for reasons I cannot fathom.

I've uploaded an mp3 and two jpg files to show what I'm talking about. The mp3 has the 500x500 jpg embedded in it. The second jpg is a screenshot of Winamp playing this file so you can see how blurry it is on my screen. (Compare the blurriness of the text in the album art to the crisp text of file explorer in the background.)

Any thoughts or help?
Attached Files
File Type: zip Example.zip (483.9 KB, 66 views)
opusthepenguin is offline   Reply With Quote
Old 19th May 2019, 16:27   #2
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,596
Send a message via AIM to MrSinatra
Have u tried deleting all of Winamp's art caches?

Forget embeds. Set up a new directory and take a high res image, say 1000x1000 or so, and name it Folder.jpg and put it in the directory with a wav file and then scan the directory with Winamp. Does it show properly then?

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 19th May 2019, 20:15   #3
opusthepenguin
Junior Member
 
Join Date: May 2019
Posts: 7
Thanks for the reply. As I say, whether I embed the art or let Winamp find it, the result is blurry and low-res. Creating a new folder with artwork called folder.jpg that I direct Winamp to does not affect that. Deleting the art caches does nothing. New files with new art show up immediately blurry. They do not become blurry later. The .jpg files are hi-res and crystal clear in my image viewer. Winamp displays them as though they are low-res files.

Can you tell me what you see when you play my sample mp3? Is the text in the artwork sharp and easily readable in Winamp? Or is it fuzzy (though still readable)?
opusthepenguin is offline   Reply With Quote
Old 19th May 2019, 23:01   #4
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,596
Send a message via AIM to MrSinatra
you aren't using Bento and i believe thats a 3rd party album art plugin.

i am using Bento and a fairly vanilla install that has no 3rd party artwork plugins, and your mp3's art looks fine in the bottom, righthand playlist area, even when i expand it and make it large.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 19th May 2019, 23:12   #5
opusthepenguin
Junior Member
 
Join Date: May 2019
Posts: 7
Aha! It is indeed the Winamp Modern skin that no longer renders album art correctly. Thank you. I wonder if I can find an older version of it that works the way it used to. The other skin choices don't look good to me at all.
opusthepenguin is offline   Reply With Quote
Old 19th May 2019, 23:18   #6
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,596
Send a message via AIM to MrSinatra
the skin? or a 3rd party artwork plugin?

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 19th May 2019, 23:39   #7
opusthepenguin
Junior Member
 
Join Date: May 2019
Posts: 7
The skin. When I install new versions of Winamp it always asks what skin I want to use and I always choose Winamp Modern.

Anyway, I appear to have solved the problem by doing what I should have done before checking here. I COMPLETELY uninstalled Winamp using Revo Uninstaller and reinstalled from scratch. Problem solved. Sigh. Some day I'll learn. Thanks for your help. I really appreciate it.
opusthepenguin is offline   Reply With Quote
Old 19th May 2019, 23:50   #8
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,596
Send a message via AIM to MrSinatra
np.

i'm surprised that what i see in ur example is skin only. i haven't used that skin in forever, so i'm prob just ignorant of how it works/looks, but i thought a separate pane for artwork was an indication of a 3rd party plugin being present... r u saying u def do/did not have such an art plugin? (might be impossible to say now given the fix you employed)

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 19th May 2019, 23:57   #9
opusthepenguin
Junior Member
 
Join Date: May 2019
Posts: 7
All I can say is I did not KNOWINGLY have a third party plugin. After the nuclear reinstall, I do still have the detachable modular pane for the artwork, just as before. I didn't have to do anything special during the install to get that other than pick Winamp Modern as my skin. It looks no different than before the reinstall other than the artwork no longer being blurry.
opusthepenguin is offline   Reply With Quote
Old 20th May 2019, 00:00   #10
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,596
Send a message via AIM to MrSinatra
so i guess its just part of that skin then. gtk.

it is curious that your previous install corrupted in such a niche way.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 20th May 2019, 04:32   #11
pepanee
Senior Member
 
Join Date: Dec 2004
Posts: 106
Oh no! I'm so sorry you had to go through all that trouble. I just saw your post and I figured out what was wrong. I looked at the pictures and noticed that the title part of Album Art seems pretty big. I tried messing with the scaling, and that's what the issue was. (Refer to the attached images)

I put the scaling of Album Art window to 250%, resized the window to what it looks like in the image, and it looks blurry.
I put the scaling of Album Art to 100%, resized the window, and it looks perfect.
Use this info for future reference.

Sorry for the late reply.


250% Scale: https://postimg.cc/zV8NgFK3
100% Scale: https://postimg.cc/HcFxmchX
pepanee is offline   Reply With Quote
Old 20th May 2019, 05:20   #12
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,596
Send a message via AIM to MrSinatra
So not corruption, (or 3rd party plugin), but rather a scaling setting.

Good catch.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 20th May 2019, 15:32   #13
opusthepenguin
Junior Member
 
Join Date: May 2019
Posts: 7
Excellent! If the problem ever mysteriously reappears I'll know how to take care of it. Thank you.
opusthepenguin is offline   Reply With Quote
Old 20th May 2019, 21:50   #14
pepanee
Senior Member
 
Join Date: Dec 2004
Posts: 106
Yes, you're welcome. So sadly enough, you have to figure out / reinstall your 3rd party plug-ins (that you used, or were useful for you) since none of those plug-ins were the cause of this issue.

You can try to re-create the issue from my previous post, just so you can see it for yourself if you want. It's very easily fixable by changing the scaling back to 100%. It's just a little something to mess around with.

But thanks for the pictures, since looking at the title part of "Album Art" from your initial post (it looked much bigger than all the other titles) is what lead me to mess around with the scaling option, and figuring that out.


ALSO quick note: I noticed that the scaling of your Winamp player is bigger than usual. So I think you already have that scaled at 200% or something. You can re-scale the new installation to that big size if you want.
pepanee is offline   Reply With Quote
Old 20th May 2019, 21:54   #15
opusthepenguin
Junior Member
 
Join Date: May 2019
Posts: 7
Yep, I recreated the problem before I credited you with the solve. I had to make sure it really worked on my screen with my set up. (I'm too skeptical by nature to assume other people know what they're talking about.)
opusthepenguin is offline   Reply With Quote
Old 20th May 2019, 22:02   #16
pepanee
Senior Member
 
Join Date: Dec 2004
Posts: 106
=)

That's good. I appreciate it when people try to re-create what caused the error, since that really helps out understanding why that happened, and so you can be aware of it for next time, if you accidentally set those settings again. =)

That's awesome. I'm glad you got this issue resolved.
pepanee is offline   Reply With Quote
Old 17th June 2019, 03:25   #17
wreighrylon
Junior Member
 
Join Date: Jun 2019
Posts: 1
Quote:
Originally Posted by pepanee View Post
Yes, you're welcome. So sadly enough, you have to figure out / reinstall your 3rd party plug-ins (that you used, or were useful for you) since none of those plug-ins were the cause of this issue.

You can try to re-create the issue from my previous post, just so you can see it for yourself if you want. It's very easily fixable by changing the scaling back to 100%. It's just a little something to mess around with. Download happy wheels 3D

But thanks for the pictures, since looking at the title part of "Album Art" from your initial post (it looked much bigger than all the other titles) is what lead me to mess around with the scaling option, and figuring that out.


ALSO quick note: I noticed that the scaling of your Winamp player is bigger than usual. So I think you already have that scaled at 200% or something. You can re-scale the new installation to that big size if you want.
Will do, thanks.
wreighrylon is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
album art

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump