Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 11th May 2005, 16:13   #1
ronfar623
Junior Member
 
Join Date: May 2005
Posts: 1
Fast double-click on multiple files enqueues rather than playing

I searched the forms for ~15mins and haven't seen the answer to this.

Situation: I double-click an MP3 in explorer to play it in Winamp. For 2 seconds afterward, the cursor is the stopwatch-pointer combo. During this time, any other files I double-click get added to the queue rather than playing immediatly. This means that if I accidently play the wrong file, I need to pointlessly wait 2 seconds before double-clicking again and playing the right one.

It's not the "Enqueue files on double click" option that's doing it, because it's unchecked, and if I wait those 2 seconds, it plays immediatly on double-click like it's supposed to. Is there any way to disable this extremely obnoxious irritation?

Thanks!
ronfar623 is offline   Reply With Quote
Old 5th September 2018, 02:45   #2
kbk
Junior Member
 
Join Date: Sep 2018
Posts: 6
Hi all!

So listen, I know the thread I'm replying to is basically a 13 year old question, but this issue is exactly what I'm facing now...and it is driving me crazy, cause I got it figured out years ago, but recently reinstalled my system and can't seem to find any solution to this anymore. Sadly, it's not a matter of unchecking "enqueue files on double click", cause it's unchecked already. It's exactly as OP described, when Winamp starts playing an audio file, windows' busy cursor appears for a couple of seconds and if I want to quickly play a different file during this period, it rather annoyingly enqueues it instead of stopping the current playback and playing the newly chosen file.

Any ideas on this?
kbk is offline   Reply With Quote
Old 12th October 2018, 07:02   #3
kbk
Junior Member
 
Join Date: Sep 2018
Posts: 6
Anyone?
kbk is offline   Reply With Quote
Old 16th October 2018, 08:32   #4
Bralis
Banned
 
Join Date: Oct 2018
Posts: 1
Hey
Bralis is offline   Reply With Quote
Old 21st March 2019, 22:40   #5
kbk
Junior Member
 
Join Date: Sep 2018
Posts: 6
bump
kbk is offline   Reply With Quote
Old 21st March 2019, 23:30   #6
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,658
Hi kbk,

What did you figure out years ago? What version of Winamp are you using now? What version of Windows? Are you using any 3rd party plug-ins other than those provided in the Winamp installation package?

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 22nd March 2019, 12:50   #7
kbk
Junior Member
 
Join Date: Sep 2018
Posts: 6
So a couple of years ago I had the same problem and I remember googleing it and somehow finding the answer, but this time (since then I had a reinstall) I just can't. I'm using 5.666 on Win7 X64, but I've tried going back to 2.91 and the same issue persisted. No 3rd party plugins...
kbk is offline   Reply With Quote
Old 22nd March 2019, 20:57   #8
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,658
Hopefully you're using the fully patched 5.666.3516 version. If you didn't install the Jump to File Extra v1.33 (Build 1216) plug-in, then install it and use the "Jump To File" options in the Winamp Preferences to configure it. This is a 3rd party plug-in developed by a former Winamp developer (that fixes bugs in, and expands on, the basic Winamp Explorer shell options), but it is included in the Winamp installation package.

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 31st March 2019, 18:36   #9
kbk
Junior Member
 
Join Date: Sep 2018
Posts: 6
Thanks, I appreciate. Unfortunately that didn't help. Yes I'm using that exact version.

https://streamable.com/58tlv

Here's a short video of my problem. As you can see, when I have a bunch of short sound files that I want to quickly play one by one, as soon as I open one the "busy" icon appears and if I wait for it to disappear, then I can play the next one etc. However if I try to play them in a quick succession winamp instead enqueues the rest. Now if I only ever knew this behavior, I would perhaps think this is how it should work but in the past I've been able to do this without any issues, and like I've said I'm now clueless as to what makes the difference.
kbk is offline   Reply With Quote
Old 1st April 2019, 18:26   #10
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,600
Send a message via AIM to MrSinatra
FYI, be aware of the bug in my sig.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 19th July 2019, 17:30   #11
kbk
Junior Member
 
Join Date: Sep 2018
Posts: 6
bump
kbk is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump