Old 31st January 2004, 22:44   #1
mrhsean
Junior Member
 
Join Date: Jan 2004
Location: Norfolk, VA
Posts: 2
Unhappy Nonstep keeps causing Winamp to freeze

I really love the Nonstep skin, but for some reason there is a problem with mine. I have noticed this problem with other people's Winamps that I have seen. When I try to "Snap to Top," the next time I run Winamp; Winamp does not respond. I have to remove the Nonstep skin in order to get Winamp running.

If anyone has any idea or knows what I can do I would really appreciate it.

Thanks
mrhsean is offline   Reply With Quote
Old 1st February 2004, 02:19   #2
ertmann|CPH
Forum Viking
(Forum King)
 
ertmann|CPH's Avatar
 
Join Date: Jan 2001
Location: The North
Posts: 3,541
are you using it in winamp5 or winamp3? it was designed and coded for winamp3 so there might be a problem here...

ill try to get some wasabi god's to look over the code, but i can't promise anything....

- Stefan
ertmann|CPH is offline   Reply With Quote
Old 1st February 2004, 05:13   #3
mrhsean
Junior Member
 
Join Date: Jan 2004
Location: Norfolk, VA
Posts: 2
I'm using Winamp5.

Just as a little note, my screen resolution is 1400x1050.

Thanks!
mrhsean is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Skinning and Design > Modern Skins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump