Old 24th March 2010, 13:17   #1
pooler
Junior Member
 
Join Date: Mar 2010
Posts: 1
Winamp does not recognize my ipod

Any one know why this may be happening?
pooler is offline   Reply With Quote
Old 24th March 2010, 19:23   #2
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
which model and generation

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Old 20th April 2010, 05:05   #3
gr8one2b
Junior Member
 
Join Date: Apr 2010
Posts: 1
Ipod not recognized in Winamp

Having same issue as user (pooler). Running the newest Winamp version 5.572 and plugging in my Ipod Nano 5th Gen. Once I plug in my ipod Winamp does not see it and the "Portables" list is empty in Winamp. Not sure why this is happening since Winamp does list that the Ipod Nano is a native device that is supported. Any ideas???
gr8one2b is offline   Reply With Quote
Old 20th April 2010, 08:35   #4
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
as of the moment the reason you are having problems is due to winamp is incompatible with the newer generation ipods (nano 5th gen included)
the developers are trying to work on cracking the security code that apple has put into the player that is preventing the compatibility
as far as i have heard they are very close in getting it and it should be ready for the next release of winamp (5.58) but dont hold me to it since apple is making it very hard for the devs to crack the code

hope you can understand

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Old 23rd April 2010, 20:25   #5
pbieri
Junior Member
 
Join Date: Apr 2010
Posts: 2
I am just an other member that has an iPod 5th gen, that found out that the iPod plug in doesn't work! When I connected the iPod the first time I could transfer music to it, which never became visible on the iPod itself. I then plugged it into an other PC with iTunes and from then I could see the songs I loaded previously. The problem now is, that I don't see the iPod anymore below the "portable devices" in winamp.
I am also holding my breath, since I hate iTunes!
pbieri is offline   Reply With Quote
Old 23rd April 2010, 20:56   #6
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
hopefully the devs will be able to break the security code that is in place on the newer generation ipods before the next release of winamp
easiest thing i can recommend is to look at the fixes when the version comes out to see if they have included the ipod plugin for newer generation ipods

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump