Old 4th July 2009, 18:36   #1
Blackhand
Junior Member
 
Join Date: Jul 2009
Posts: 1
5.56 Notification Window - Distorted Text

Couldn't find any other topics like this, I did search.

I recently finished installing Vista 64bit, was previously using an earlier version of Winamp and Vista 32bit. Not sure if the O/S upgrade or Winamp version upgrade introduced this problem.

Anyway, the notification window that comes up in the bottom right of the screen that shows song name and "End of Playback" now has distorted text.

After the window has finished fading in, portions of the text get a green/purple/pink distortion (majority of the text), when fading out starts again the distortion goes away.

System:
Vista Ultimate x64
i7 920 Quad
6GB DDR3 1600
ATI Radeon 4870x2 (Catalyst 9.6)

Thanks

EDIT: Images showing the problem:

1. Fading in, no distortion



2. Finished fading, distorted


Last edited by Blackhand; 4th July 2009 at 18:55.
Blackhand is offline   Reply With Quote
Old 4th July 2009, 21:02   #2
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,596
Send a message via AIM to MrSinatra
probably the driver... on vista32 nvidia i don't see it.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 28th July 2009, 11:27   #3
kynikos
Junior Member
 
Join Date: Jul 2009
Posts: 1
I'm seeing the same problem as the original poster: discolored, distorted text in the notification window. I never saw this issue on previous versions of Winamp. I'm running a fresh install of Vista 64 if it matters.
kynikos is offline   Reply With Quote
Old 22nd September 2009, 10:10   #4
sundance_kid
Junior Member
 
Join Date: Sep 2009
Posts: 1
Don't know if you found an answer already, but I had the same issue, also on Vista 64x. I got rid of the annoyance by turning off the Desktop Alpha Blending.

Go to preferences, Skins:Modern Skins, the tab 'Alpha Blending' and clearing the checkbox 'Enable Desktop Alpha Blending'.

Hope it works for you too!

Btw, I don't know if it's the video driver, but I'm running ATI... so I'm guessing it's a Vista 64x issue.
sundance_kid is offline   Reply With Quote
Old 1st November 2009, 12:41   #5
D0gmeat
Junior Member
 
Join Date: Oct 2004
Location: Canada
Posts: 7
Same problem and also opposite one

I have had the weird text show up for me as well. But I am still a Windows XP user but I do have an ATI card (Crossfired 4800 series) with the latest drivers.

But for me, what has been happening more is that the notification window comes in as transparent but the text is fine. I have the alpha blending link all windows unticked in Preferences and have the Windowshade opacity follow the main window which is at 100% opacity.

The weird thing is that it happens periodically almost randomly. The problem is rectified when I shutdown/restart Winamp or simply switch to another skin and back. On that, it happens with all of my skins that I use that have a notification window, with or without cPro. And it's only with the nofitication window; none of the other windows ever show that problem.

It is rather annoying.

Regards
D0gmeat is offline   Reply With Quote
Old 27th November 2012, 01:27   #6
whiteboyjumpshot
Junior Member
 
Join Date: Nov 2012
Posts: 1
i was just reading about someone having these strange colors appear on text while under the influence of mdma and found this thread

http://www.youtube.com/watch?v=wmQX87K1AiU

i think it means you're high
whiteboyjumpshot is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump