Old 8th December 2018, 21:56   #1
Multimix
Junior Member
 
Join Date: May 2007
Location: Hamilton, Ontario, CA
Posts: 9
Cannot Play mp3 on v2.6.0

Hello, I hope after three days with a full day each searching for the answer I will get finally get my issue resolved.
Thanks.

I setup the SHOUTcast Server v2.6.0.750/posix(Linux x64) on my server and the server is up and running but will not play mp3 from this URL. https://www.multimixradio.com:7680/index.html?sid=2

However, the stream is playing from the unsure URL http://www.multimixradio.com:7680/index.html?sid=2 but I cannot play the stream as I did on the server SHOUTcast Server Version 1.9.8/Linu.

No more will continue this format work https://multimixradio.com:7680/;stream.mp3

Please guide me to the fix because my many days and hours searching is not giving me a fix.

Thanks.

Fred
Multimix is offline   Reply With Quote
Old 9th December 2018, 04:22   #2
akustik
Junior Member
 
Join Date: Jul 2014
Posts: 5
I have the problem.
I sent a support ticket.
No replies for 2 days
akustik is offline   Reply With Quote
Old 9th December 2018, 12:07   #3
Multimix
Junior Member
 
Join Date: May 2007
Location: Hamilton, Ontario, CA
Posts: 9
I read where a guy said that he upgraded his Shoutcast free account to the premium version and everything worked. I cannot verify that but here is what is written on the popup screen when you click on upgrade.

"Please note that if you are hosted by a third party provider, you cannot upgrade to Shoutcast Server Software Premium.

However, all new features are available in our hosted solution Shoutcast For Business: click here for more information." https://www.shoutcast.com/Pricing
Multimix is offline   Reply With Quote
Old 9th December 2018, 12:30   #4
NurLutix
Senior Member
 
NurLutix's Avatar
 
Join Date: Oct 2017
Location: Germany
Posts: 141
Hey,
As I can see, your SHOUTcast uses SSL.
For SSL you need the Premium subscription. Once you've completed this, you'll need to update your server's Config.
If you're at a streaming provider, write to them and ask if it would be possible to pack two things into the Config. Whether he allows it is another matter. If I were the server provider, I would allow it.

Greetings
Luca Stratmann
NurLutix is offline   Reply With Quote
Old 9th December 2018, 14:04   #5
akustik
Junior Member
 
Join Date: Jul 2014
Posts: 5
- I have a shoutcast premium account.
- SSL keys installed
- Listening for client connections on alternate port 443 - Ok

https >> Player error : 403 (Service Forbidden)
https >> admin.cgi : 403 (Service Forbidden)


akustik is offline   Reply With Quote
Old 9th December 2018, 16:12   #6
Multimix
Junior Member
 
Join Date: May 2007
Location: Hamilton, Ontario, CA
Posts: 9
Many thanks for the responses guys. I have the full access to the root of my server so making changes is easy. I do my own thing on the server.

My station is still a hubby and now looking at the monetization aspect so won't do the premium at this moment. However, I got the workaround v2.6. http://live.multimixradio.com and will live with this for the moment.

Thanks, Fred
Multimix is offline   Reply With Quote
Old 9th January 2019, 09:02   #7
peter2008
Junior Member
 
Join Date: Sep 2008
Posts: 31
Hello! Did you fixed this issue? I have the same issue. I can load the status page over https, but the admin.cgi and also the audio stream, I get: 403 (Service Forbidden)... Any idea? Thanks!
peter2008 is offline   Reply With Quote
Old 11th January 2019, 07:58   #8
joshpratt
Junior Member
 
Join Date: Jan 2019
Posts: 2
same issue here. the admin.cgi get 403 error
joshpratt is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump