Old 4th May 2012, 21:54   #1
sandoz
Junior Member
 
Join Date: Apr 2008
Posts: 4
edcast streaming tiles

i am using the latest edcast and the latest shoutcast dnas on linux for my internet radio
Edcast uses a txt file to stream the song titles, which i see correct in edcast

but the latest shoutcast doesn't seem to pickup the metadata edcast sends to it?
sandoz is offline   Reply With Quote
Old 4th May 2012, 22:04   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
where are you confirming the title is not appearing? in the DNAS itself or in a client player or via the Directory listing (i.e. last point at http://forums.winamp.com/showthread.php?p=2790357#known).

-daz
DrO is offline   Reply With Quote
Old 11th May 2012, 09:29   #3
metal4radio
Junior Member
 
Join Date: May 2012
Posts: 17
edcast reborn

As far as I know the standard edcast is pretty old and does not support Shoutcast v2. One of our DJs had the same problem and now uses edcast reborn which did the trick.
metal4radio is offline   Reply With Quote
Old 11th May 2012, 16:51   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
that wouldn't prevent it from being used as a v1 source (which the DNAS will happily accept). as the OP hasn't come back it''s unlikely to be that important of an issue now.

-daz
DrO is offline   Reply With Quote
Old 12th May 2012, 00:10   #5
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
reborn doesn't do v2



yet

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 22nd May 2012, 14:13   #6
metal4radio
Junior Member
 
Join Date: May 2012
Posts: 17
Quote:
Originally Posted by jaromanda View Post
reborn doesn't do v2



yet
It seems to deliver metadata in v2 style. It's shown in players and on shoutcast.com. Our DJ fixed the same issue the first poster had with it.
metal4radio is offline   Reply With Quote
Old 22nd May 2012, 22:02   #7
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
Quote:
Originally Posted by metal4radio View Post
It seems to deliver metadata in v2 style. It's shown in players and on shoutcast.com. Our DJ fixed the same issue the first poster had with it.
edcast definitely does not talk to v2 DNAS in v2 "mode"

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 23rd May 2012, 09:48   #8
metal4radio
Junior Member
 
Join Date: May 2012
Posts: 17
That might be true. But it delivers the metadata in a way that it's being shown in players and on shoutcast.com. It fixes the problem the thread starter had with the old edcast from oddsock. Not saying that because I "think" so but because I've seen it myself
metal4radio is offline   Reply With Quote
Old 24th May 2012, 00:30   #9
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
ahhh, the original edcast did have an issue with streaming titles ... but that was if your server password had non alpha-numerics in the password - that was one of the first things I fixed in edcast reborn

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump