Old 16th January 2020, 01:15   #1
Qb_Master
Junior Member
 
Join Date: Jul 2004
Location: Louisiana
Posts: 23
Send a message via ICQ to Qb_Master Send a message via AIM to Qb_Master
Winamp very laggy when loading metadata from network share

Hello,

I've installed Winamp 5.8 on my Windows 10 laptop (Gigabyte Aero 15x). I have a network share where I host all of my music. Loading metadata for all of my music is rather slow this way. That's not a big deal - except that while the metadata is loading, Winamp itself becomes very choppy and laggy, to the point of being pretty much unusable.

I have currently changed the setting to just load metadata when the file is played, and that gets rid of the lag (except when a song is loading), but that means I have an entire playlist with no metadata loaded, which kinda stinks.

It's worth noting that I don't experience this lag on my desktop PC (running Windows 7 Pro) when I re-import my playlist.

Idk if there's some things I can try to fix this, or if someone can pass this along to a developer so they can research the issue for the next version.

Thanks.
Qb_Master is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
choppy, lag, metadata, optimize, winamp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump