Old 13th July 2010, 21:05   #1
Sloth of Doom
Junior Member
 
Join Date: Jul 2010
Posts: 3
Autotag crashing on 5.581

My apologies if this has been addressed previously but I was unable to find any recent threads about autotag issues (previous threads seem to mainly be about winamp 5.12 and the solutions in them do not appear to apply to my situation)

I am currently running winamp 5.581 (full) with no plugins on Windows 7 Ultimate 32 bit. Although autotagging seems to work on small groups of files (ten or less seem to be fine) selecting larger groups (let us say twenty five, athough nothing is consistent) of songs for autotagging through the "send to" menu item causes winamp to immediately crash.

An example of the windows problem signature:

Problem signature:
Problem Event Name: APPCRASH
Application Name: winamp.exe
Application Version: 5.5.8.2985
Application Timestamp: 4c3b43ea
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7600.16385
Fault Module Timestamp: 4a5bdadb
Exception Code: c0000005
Exception Offset: 00055b46



Other pertinent information may include:

DX version 11
Mainboard : Asus P5K SE
> Chipset : Intel P31/P35
> Processor : Intel Core 2 Duo E6550 @ 2333 MHz
> Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
> Video Card : NVIDIA GeForce 9600 GT
>Device Audio : Intel 82801IB/IR/IH (ICH9 Family) HD Audio Controller

I have attempted a complete uninstall and re-install (not an overwrite) of winamp but the problem seems to persist. I am certain that I am missing something obvious and would welcome assistance.

Thanks in advance

Last edited by Sloth of Doom; 13th July 2010 at 21:21. Reason: Providing more system information
Sloth of Doom is offline   Reply With Quote
Old 14th July 2010, 22:36   #2
Sloth of Doom
Junior Member
 
Join Date: Jul 2010
Posts: 3
Nobody has any idea?

Sloth of Doom is offline   Reply With Quote
Old 22nd July 2010, 15:27   #3
Sloth of Doom
Junior Member
 
Join Date: Jul 2010
Posts: 3
The complete and utter lack of any sort of assistance is rather disheartening. I suppose I shouldn't be terribly surprised.
Sloth of Doom is offline   Reply With Quote
Old 25th July 2010, 05:42   #4
Raiyne
Junior Member
 
Join Date: Apr 2010
Posts: 3
I've been getting random crashes too, for months now, since I've gone to Windows 7, but only when playing songs. I have not used the autotag feature before.
Raiyne is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump