Old 20th July 2011, 20:10   #1
bdocod
Junior Member
 
Join Date: Jul 2011
Posts: 1
shoutcast stream disconnects

Hi guys,

I finally managed to setup a shoutcast server in a linuxbox. it was pretty easy only after i found out how to make an apache web accessable folder.

already now it should give a broad idea of my skills regarding shoutcast/winamp/streaming radio :P

my issue is, I have 1 stream url; when i connect to the shoutcast server, i am able to play songs and stream these songs . but when my friend whats to connect to same server, the stream disconnects .. how can i avoid this ?

to make it clear : i am playing some clips via winamp - some other want to take control. how can this be done without interruption in the stream.

can someone please guide me where i can find more info abou this.

I didnt know how to search for this specific problem; therefor i didnt use the search.
bdocod is offline   Reply With Quote
Old 21st July 2011, 16:31   #2
muzammil84
Junior Member
 
Join Date: Jul 2011
Posts: 5
What he means that switch a source from other source

example

Source 1 : My pc connect on stream 91.121.xx.xx:8000 and stream the radio
and we listen radio on 91.121.xx.xx:8000
Source 2 : My friend want connect on same stream 91.121.xx.xx:8000, he can't connect as already a source 1 connected, so we kill the source 1 via http://91.121.xx.xx:8000/admin.cgi?sid=1, here our stream radio will disconnect before source 2 will connect, so we need a soultion to switch source 1 to source 2 without interruption in radio stream, is that possible?
muzammil84 is offline   Reply With Quote
Old 22nd July 2011, 22:25   #3
muzammil84
Junior Member
 
Join Date: Jul 2011
Posts: 5
No one can answer for our request?
muzammil84 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump