Prev Previous Post   Next Post Next
Old 9th June 2013, 00:06   #1
mewn
Junior Member
 
Join Date: Jun 2013
Posts: 9
Winamp Doesn't Do Anything..

I fresh installed it and it's still doing the same thing all of a sudden. I've been using this for years with no problems and now it literally does nothing.

http://i.imgur.com/beZ33tF.png

I open winamp, it goes to the now playing tab and the mouse starts flashing really fast. As you can see in the picture, it cranks my CPU usage to 20% from winamp and does nothing. I've tried clicking on things and it doesn't work, i've tried waiting and that does nothing either.. I just want to listen to my music

OS: Windows 7 64bit and i've done a fresh install 3 times now..

EDIT: if i click on the "now playing" tab or "online services" it makes it so i can't do anything in winamp. If i force close and restart it, it opens the same tab leaving me unable to do anything. I can re-install and try not to click on one of them..

Quote:
Problem Event Name: BEX
Application Name: winamp.exe
Application Version: 5.6.2.3189
Application Timestamp: 4ea85649
Fault Module Name: StackHash_0a9e
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 00000000
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 4105
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Last edited by mewn; 9th June 2013 at 01:47.
mewn is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump