Old 4th July 2006, 00:00   #1
Legwon
Junior Member
 
Join Date: Jul 2006
Location: Vancouver bc
Posts: 1
minor problem

hi guys,
ive got a minor problem streaming. im just a dj. the server isnt mine.
when i streaming all the info is supposed to be on the page (artist, song title, artist website, etc)

i cannot get the artist website to show correctly. it continually shows the website of the last artist that the autodj had playing, until i log out and the autodj takes over.
while setting up the plugin, i did click the "auto" beside the "update song titles and URL's" so thats all set, its just not showing at server level.

we have multiple djs, i have talked to many of them about this issue. majority of them are running SAM, they dont have this issue. the others are running winamp w/shoutcast, all of them have this issue.

is there somthing that were all missing? anyone got a clue??
Legwon is offline   Reply With Quote
Old 4th July 2006, 03:26   #2
hackerdork
Forum King
 
hackerdork's Avatar
 
Join Date: Feb 2006
Location: Earth Circa sometime.
Posts: 3,297
The DSP can have up to 5 different encoder and server settings, change from the default of 1 for server and encoder to 2 or higher. there have been some that have this problem.

Also I hope the site you are using using using some sort of PAL script for SAM to do the updating on their site, if that is the case, then you need to use SAM as well.

~ According to the ship's log we're down to our last 3000 vomit bags.It'll never be enough.
search the forums! don't PM me on how-to, or ask me to setup you system. you do it so you learn.
hackerdork is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump