Old 25th December 2001, 03:55   #1
thatoneguy
Junior Member
 
Join Date: Dec 2001
Posts: 1
How do you turn off CDDB and autoplay?

How do you make it so winamp will not automatically do the CDDB thing, and how do you turn off autoplay for CD's on winamp?

Please help thanks,

-thatoneguy

P.S. Merry Christmas!!!!!!
thatoneguy is offline   Reply With Quote
Old 25th December 2001, 04:24   #2
NuLoser
Guest
 
Posts: n/a
1) Preferences (Ctrl-P) > Plug-ins > Input > Double Click "Nullsoft CD/LineIn plug-in..." > UNcheck "Use CDDB"

2) Preferences (Ctrl-P) > Setup > File types > UNcheck "Associated with Audio CDs"
  Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump