Old 28th October 2011, 21:12   #1
punk333
Junior Member
 
Join Date: Oct 2011
Posts: 1
Osx 10.5

Any chance of getting a version to run on OSX 10.5^?

I don't have an intel system, and a lot of my software only works with this version of OSX I'm running...

Any chance there's an older version of winamp for mac I could download?
punk333 is offline   Reply With Quote
Old 5th October 2012, 19:56   #2
Psymbiensis
Junior Member
 
Join Date: Jan 2012
Posts: 8
Almost a year for an answer, but an answer be better than none ...

You've got two chances of WfMS appearing on your PowerPC beauty: sweet F.A. and bugger-all. Sorry chum. As much as I love the efficient and elegant PowerPC architecture, we're talking seven year old technology here, and Greg & Mak & the team would all be on relatively new Apples, and as such they would be taking advantage of the newer frameworks that 10.6 and higher provide.

Your best music-player is still Audion, now a freebie from Panic Software. Download your installer here then collect your free serial number here.

(In the FWIW Dept: Did you know, that when Steve Jobs went hunting for software to become the front end for the original iPod, he went to Panic first? Cabel said "No", as did the creator of 'AMP Radio', leaving him with the third choice, SoundJam.)
Psymbiensis is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp for Mac Sync

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump